cancel
Showing results for 
Search instead for 
Did you mean: 

Overheating issue?

OilerNut
Level 8
I bought a HD9750-DC2T-3GD5 back in March and have been having some weird issues with it ever since. I never overclocked it yet, just left it on the default settings.

It started with the fans being at 100% whenever I played a game, to the point where I was selecting the lowest graphic settings in a game like Diablo in order to play it without having to wear headphones just to hear it.

Now my computer seems to be crashing randomly whenever the graphic card is taxed at all, even something as simple as a flash based game on a browser. So I started investigating the issue a bit more.

in the CCC it shows the temperature of the card at around 70c when idle, and being pushed over 100c with any kind of load and that is when it dies. Here is the logs I captured from GPU-Z

Date , GPU Core Clock [MHz] , GPU Memory Clock [MHz] , GPU Temperature [°C] , Fan Speed (%) [%] , Fan Speed (RPM) [RPM] , GPU Load [%]

2012-08-02 14:36:40 , 500.0 , 1250.0 , 75.0 , 37 , 2106 , 0

2012-08-02 14:36:41 , 500.0 , 1250.0 , 75.0 , 37 , 2108 , 0

2012-08-02 14:36:42 , 500.0 , 1250.0 , 75.0 , 37 , 2110 , 0

2012-08-02 14:36:43 , 500.0 , 1250.0 , 75.0 , 37 , 2106 , 0

2012-08-02 14:36:44 , 500.0 , 1250.0 , 75.0 , 37 , 2108 , 0

2012-08-02 14:36:45 , 500.0 , 1250.0 , 75.0 , 37 , 2108 , 0

2012-08-02 14:36:46 , 500.0 , 1250.0 , 75.0 , 37 , 2106 , 0

2012-08-02 14:36:47 , 500.0 , 1250.0 , 75.0 , 37 , 2104 , 0

2012-08-02 14:36:48 , 500.0 , 1250.0 , 75.0 , 37 , 2105 , 0

2012-08-02 14:36:49 , 500.0 , 1250.0 , 75.0 , 37 , 2106 , 1

2012-08-02 14:36:50 , 500.0 , 1250.0 , 75.0 , 37 , 2107 , 0

2012-08-02 14:36:51 , 500.0 , 1250.0 , 75.0 , 37 , 2110 , 0

2012-08-02 14:36:52 , 500.0 , 1250.0 , 75.0 , 37 , 2110 , 0

2012-08-02 14:36:53 , 900.0 , 1250.0 , 79.0 , 41 , 2146 , 2

2012-08-02 14:36:54 , 900.0 , 1250.0 , 94.0 , 100 , 2843 , 66

2012-08-02 14:36:56 , 501.0 , 1250.0 , 96.0 , 100 , 3411 , 100

2012-08-02 14:36:57 , 501.0 , 1250.0 , 97.0 , 100 , 3437 , 100

2012-08-02 14:36:58 , 501.0 , 1250.0 , 100.0 , 100 , 3438 , 100

2012-08-02 14:36:59 , 500.0 , 1250.0 , 103.0 , 100 , 3427 , 100




Tried emailing Asus Support, but haven't had much luck so far. They just replied saying it's normal to be 70c when under load, which isn't what I said at all.
206 Views
4 REPLIES 4

HiVizMan
Level 40
Check air flow around your VGA, a quick way to check is to have your case open and see what the temps are then.

But it does look like you need to sort the heat issue out quickly. If the temps doe not change with the case open, and or a fan blowing cooler air into the fan intake the RMA the card.
To help us help you - please provide as much information about your system and the problem as possible.

That is with the side panels off, the case has a side fan that blows directly on the card but doesn't change the temperatures much at all.

celticguy75
Level 8
I had a similar issue in the past, and quickly realised that the VGA card's fan had stopped working. If the fan is working, then it may be that the heat sink/thermal compound isn't doing it's job properly. do the usual checks for dust, make sure that the fan is working etc. Try swapping the power cables to it as well, it may not be getting enough juice to power the card and the fan properly.

It may be the heatsink do not attached to the GPU correctly. Bring it to the service centre for tham to check it. I have the same issue with 7970 .
Asus Rampage IV Extreme / Intel I7 3960K / GSkill TridentX F3-2400C10Q-16GTX/ Asus 7970 DirectCUII TOP / Seasonic X series X-760 / Silverstone FT02 LE / OCZ Vertex 4 256GB