cancel
Showing results for 
Search instead for 
Did you mean: 

3D Mark not accepting my driver :(

heichalot
Level 7
Just got 3D mark from Steam,
I tried both 13.11b9.2 and 13.11b8
also 13.9 final (currently using), but none of them are accepted drivers :0

anyone can tell me which amd driver that accepted?

using windows 8.1 (don't laugh plz 😞 )
Steam version 3D mark
http://www.3dmark.com/fs/1164270?
all are stock speed, except my "bad" 4770k (@4.4ghz with 1.335v) :mad:

cheers
Aristo, an Enthusiast Gamer
Play on Steam? Add me http://steamcommunity.com/id/heichalot/

"Everytime my setting passes HyperPi or Prime95, I get a boner"
-me


LG 60UN5400 Asus Rampage V Extreme Intel i7-5930k Haswell-E Kingston HyperX DDR4 2800 16Gb (4x4)
Asus RoG Ares II no. 789 & 179 Corsair AX1200 NZXT Kraken x60 Bose Companion 5 Sennheiser HD600 Logitech G13 Corsair K95 Logitech G500 Logitech HD Pro C920 Coolermaster Haf X
203 Views
5 REPLIES 5

czeslaw
Level 7
I'm also having trouble using 3d mark vantage with win8.1 + newest catalyst beta drivers.
Application freezes when it tries to verify system spec.. My GPU is working and then it freezes, only thing I can do is logout and login again.

Some info about this issue is here:
http://www.futuremark.com/support/3dmark-vantage
M7H / Matrix 7970 P (flashed to R9 280x Matrix P) + 2 x DELL U2713HM / i7 4790k + h100i push&pull / 3 x Kingston 3k SSD 120GB / 1 x Corsair ForceGT 120GB / TridentX 2400 2x8gb / Corsair Graphite 600t case + AX1200i + NZXT IU01 + Bitfenix USB3.0 internal adapter

HiVizMan
Level 40
I use Win8.1 too and no one is going to laugh at me - certainly not if they are benchers.

This is the current FM accepted drivers Radeon HD 7000, 6000, and 5000 series:

Catalyst 13.9

http://www.futuremark.com/support/approved-drivers
To help us help you - please provide as much information about your system and the problem as possible.

HiVizMan wrote:
I use Win8.1 too and no one is going to laugh at me - certainly not if they are benchers.

This is the current FM accepted drivers Radeon HD 7000, 6000, and 5000 series:

Catalyst 13.9

http://www.futuremark.com/support/approved-drivers

thank you,
but I am already using 13.9 and still "not accepted" :'(
Aristo, an Enthusiast Gamer
Play on Steam? Add me http://steamcommunity.com/id/heichalot/

"Everytime my setting passes HyperPi or Prime95, I get a boner"
-me


LG 60UN5400 Asus Rampage V Extreme Intel i7-5930k Haswell-E Kingston HyperX DDR4 2800 16Gb (4x4)
Asus RoG Ares II no. 789 & 179 Corsair AX1200 NZXT Kraken x60 Bose Companion 5 Sennheiser HD600 Logitech G13 Corsair K95 Logitech G500 Logitech HD Pro C920 Coolermaster Haf X

HiVizMan
Level 40
Futuremark Hall of Fame will raise the minimum SystemInfo version requirement to version 4.22 or later, not sure which version you currently have but if you are using Windows 8 or 8.1 you do need at least 4.21 due to a timing issue with the OS.
To help us help you - please provide as much information about your system and the problem as possible.

HiVizMan wrote:
Futuremark Hall of Fame will raise the minimum SystemInfo version requirement to version 4.22 or later, not sure which version you currently have but if you are using Windows 8 or 8.1 you do need at least 4.21 due to a timing issue with the OS.


ah I see

thanks for info then

cheers
Aristo, an Enthusiast Gamer
Play on Steam? Add me http://steamcommunity.com/id/heichalot/

"Everytime my setting passes HyperPi or Prime95, I get a boner"
-me


LG 60UN5400 Asus Rampage V Extreme Intel i7-5930k Haswell-E Kingston HyperX DDR4 2800 16Gb (4x4)
Asus RoG Ares II no. 789 & 179 Corsair AX1200 NZXT Kraken x60 Bose Companion 5 Sennheiser HD600 Logitech G13 Corsair K95 Logitech G500 Logitech HD Pro C920 Coolermaster Haf X