Showing results for 
Search instead for 
Did you mean: 

X670E Hero stutter in bios and boost speed no where near specified

Level 9

Hi all

I have just built a new system after running a asus dark hero viii board and a 5900x xpu.

Im now on a X670e Hero and a 7950X3D ,Corsair H150i AIO with 32 gig of Corair 6000mhz ram samsing 990 2tb nvme drive and a 4090 graphics card.

Running latest bios and Window 10 ...fully updated and with AMD chipset drivers direct from AMD.

Now when you get into bios it seems to stutter , mouse stutters and also if use the arrow keys it seems to move , then stop then move if you know what i mean as if the system is lagging ..but after about 6 secs it fine ....normal or not ?

This also seems to happen when first get into windows , mouse is laggy but not straight away may be after a few seconds ...then its fine after another 6 secs ( rough guess).

Also i have found that when running Cinebench ( latest version ) and running a multi core test it only seems to get to 4775mhz ...but on idle it can go upto 5025mhz ....but never seen it go above that ... even on first inital start of the test this normal as thought could boost to 5.7ghz ?

Also if look at the cpu info in HWINFO can see all cores running at 4775 , and voltage is at 1.02 or around that , but the boxes next to it shows if voltage were higher , would get 5.5ghz .... cpu temp at 70 and 80 on the cpu Tird or something like that lol ...board shows 70 on the q code display.

Am i testing this wrong ? if so what should i use and is there any settings i should use in bios ?

I had the chipset drivers off Asus to start with but then installed ones direct from AMD but made no difference. Even tried windows 11 and exact same boost frequency not windows.

I have tried Enabling PBO in bios , but still same have put back to default settings, tried enabling curve optimiser and setting to all core negative , then tried 10 on all cores , but crashed so set to 5 ...but made no difference .

Any help most appreciated



Level 9

ow forgot to say , also has EXPO 1 set , but did try EXPO2 but no change.

Super Moderator

Do the stutters happen at Optimised Defaults? (No EXPO)?

If the stutters are happening at UEFI level and OS level - clear the CMOS, then try removing all unnecessary USB devices. So leave the mouse and keyboard plugged in and see if it persists.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090


What I have found by playing about is that if set EXPO to anything but off ..then stutters in bios… if off then is fine .

As for stutter in windows… I have 3 boot drives… my new windows 10 , old windows 10 and windows 11… only my new install windows 10 does it… so reinstalling at again to see if that is issue… as for boosting… in thinking 🤔 its fine as reading it wrong in hwinfo lol 😆… on idle will boost to 5.5 ..and sometimes 5.7 on one core… just when I use multithread test it drops to 4.7 but voltage drops too

Level 9

I have found that if i set the EXPO in bios to auto , then no stuttering in bios menu , soon as put to EXPO 1 or 2 , reboot back into bios ...stutter is back ...put back to auto and fine again.

Now as for stutter in windows ....i have 3 boot drives , my old windows 10 drive , my new fresh install windows 10 and a windows 11 ...if i use my old windows 10 stutter , use my windows 11 stutter ...but soon as go to my fresh install windows ...i have the stutter and mouse can hang for 5 seconds before moving as windows boots up its lagging .

I thought i would move my NVME drives around ...but still happened reinstalled windows for the 3rd time lol.

Definetly seems lots better now ...was installing stuff one at a time and rebooting to see if stutter came back.

Im sure all was well till windows updated itself have very very slight stutter which can live with .


As for boosting ...i guess i was reading it wrong.

On idle you can see max boost may hit 5.5 on most cores ...with the odd 1 hitting 5.7 .

When single core testing on cinebench it boosts to 5.3 with a voltage of around 1.3.

When multicore testing it will boost to 4.8 with a voltage of about 1.02 ...which i guess is ok as its trying to keep temps in spec as usually hits CPU (Tctl/Tdie ) 87 and CPU die (Average ) 82

If you experience stuttering in Windows with EXPO enabled test memory stability with OCCT or Karhu Ramtest, as could be instability / fabric error correction.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

when i reinstall windows 10 i had no EXPO on ...set to auto ...and got the slightest of stutters about 5 to 10 seconds after log into destop ...but only slight as if its load stuff ...but this only started to happen after windows update if remember rightly .

I tried with EXPO enabled and still the same ....which i can live with lol after that initial slight stutter ...its fine.

Just seems weird that it only happens on my new windows install .

Just have to see how it goes.