Showing results for 
Search instead for 
Did you mean: 

X670E Hero QVL Ram Won't Post With DOCP

Level 7

Hello, I have CMT32GX5M2X5600C36(Ver 4.43.02) ram kit, which is on the QVL list. Yesterday, after many unsuccessful attempts, it posted 2 or 3 times.

This morning it again didn't post unless I changed Auto setting, so default DDR5 speeds (4800MHz). 

Any of the DOCP settings (I, II, Tweak) won't post. Both latest and beta firmware are same.


Any idea or help? Thank you.


Level 8

See the thread I posted earlier:

I had to roll back to BIOS 0805 to get stability with my Corsair ram kit (CMT64GX5M2B5600Z40K). All newer BIOS versions give regular C5's during POST, even at stock speeds with no EXPO.

As you suggested, I downgraded bios to 0805 and it seems ok now. I will update if anything happens.

Level 9

I've tried adding the DOCP profile to my DDR5-4800 sticks and receive the C5 error with every try. I am running 128GB, though. I am curious if the 0805 BIOS would help though...

UPDATE: the newly release BIOS version has seemingly solved all my problems. I'm back to EXPO II with no C5 errors and (so far) 100% stability in the OS. Will update if anything goes wrong.

1004 didn't solve my problem, still using 0805 bios. I didn't get any C5 errors btw, systems keep resetting until it turns on via safe mode itself.