cancel
Showing results for 
Search instead for 
Did you mean: 

X670e Hero QCode 00

huppra
Level 7
So when gaming or even randomly using the desktop the system will black screen and shutdown with the Qcode - 00. Everywhere I search says the code is not used or means there is a CPU problem. Well this is now my 3rd 7950x and second ROG CROSSHAIR X670E HERO. Two 7950xs' have reported Qcode 00, and one was DOA would blue screen every boot . The two cpu's that report qcode 00 both seem to function fine for awhile before this happens but it happens at least once day.

The only changes made to the bios 0614,0705,0803,0805 have been a fan curve, and applying AMD Expo timings for the memory.

The first motherboard had bent pins so it was never used.

You can find the rest of my system specs attached to my profile on the drop down to the left.

Any help or guidance would be appreciated.
6,217 Views
33 REPLIES 33

Chris123NT wrote:
Are you sure you have the Velocity 2 block? Because doing what you say wouldn't be possible on the 2 because it threads in from under the motherboard and loosening it too much would lift the block off the CPU.


I have the Obsidian 1000D case and the EK Volicity2 AM5 and have access to the board back plate in the back. Go ahead try and set AI Overclock and play MWII for about 2 hrs, I bet you will get Code 00

Poloasis wrote:
I have the Obsidian 1000D case and the EK Volicity2 AM5 and have access to the board back plate in the back. Go ahead try and set AI Overclock and play MWII for about 2 hrs, I bet you will get Code 00

Well I fixed it, and you're gonna think I'm crazy, hell I still think I'm crazy because it makes no sense.

It was my PSU, runs my 5950X on an x570 no problem but the second I put the x670e with the 7950X on it won't have it. Instant 00 code when trying to game and sometimes gets stuck on code 15 during post. Swapped the PSU for the one on my open air test bench and it's been stable for over a day with all boosting enabled.

Old PSU was an 11 year old Corsair AX1200, maybe it can't do enough amps on the EPS connectors? Replaced it with a Thermaltake 1000W PSU I bought last year and it fixed everything. No more 00 codes, no more hang during post, system is running perfect.

Poloasis
Level 9
My QCode 00 crash was not instant but random, especially on MWII, between 1 lobby launching and about 1hr of game time it will crash with 00. I today decided to increase the CPU voltage by an offset of +0.02000mv, just went o 4hrs of MWII which is unheard for me and receive no QCode 00. Could that be it!
After months of getting 00, seems Asus AI OC does not provide enough CPU mv to the CPU. I understand each CPU is different, some requires less voltage to hit a certain clock some needs more. Someone try it and see if this is the same for you. At this point I have no more BIOS settings culprit to try.

Poloasis
Level 9
I've lowered the CPU voltage offset to 0.01000mv and it's been 2 days I have not gotten a QCode00. My 7950x even clocks at 5.850GHz. I must say this was a CPU voltage issue.

for me it was the AI overclocker that did it to me.
after not enabling in the bios its not happened again

Wayâ__
Level 9

I've only been having issues with this board from day 1 ... I even went as far as to getting a brand new ram kit at my own expense to make sure it wasn't the ram causing issues...

I've tried all revisions of the BIOS and even running the latest ( 1003 ) to see if by chance it would fix the random 00 codes and other anomalies.

All but given up - I logged the board for RMA today in a hope that I can get it swopped for something else and I can finally game in peace without having to worry about this sh!t.

AMD 7950x, X670e HERO , 4 sticks of G SKill F5-5600J2834F16G, Corsair AX1600i PSU and ASUS 4090 Gaming OC.

Temps are good

Voltages are Good

So i give up ...

Try limiting the core clocks.
CCD0 at 5700 all cores

CCD1 at 5500 all cores

Hey !

Thanks, but i don't think anyone wants to declock theis CPU just to get the board to play nice ;(

I've been running an ASUS X670e Extreme now for almost 2 weeks. Not a single issue...

Sent the HERO board in for RMA, i don't want that POS back again. Spent 3 months trying different stuff to get it to run stable. 😞 

 

 

 

Ardenet
Level 7

Hi,

I've just registered to this forum to report the same issue with my system: Corsair HX1200i 1200W, ASUS X670E Hero, Ryzen 7950x, Arctic Liquid Freezer II 360, Kingston Fury Beast 64GB DDR5-5600. Everything was working fine for months until a week ago when I suddenly started getting black screens and debug LED code 00 while using Photoshop or when browsing, none of which are very heavy on the hardware. When this happens, I can no longer turn the PC on or off until I flip the PSU switch off and then back on again.

Admittedly, I run overclocked, but it's not a heavy one (SOC at 1.25V and CPU voltage under full load is at ~1.2V). I doubt it's the overclock since this only seems to happen under light and medium load.

Any ideas and suggestions?

huppra
Level 7

Likewise I've never found a solution to this problem. I can run OCCT and get a platinum stability certificate for a 12 hour stress test. But I will still randomly crash and get code 00 when playing games.   I even have all cores locked 5.5 max.  Honestly, I will never buy another AMD system after this.  I've tried 2 different memory kits, 3 asus hero boards, and 4 7950xs, 2 PSUs.   I'm tired of wasting my own money and time.