cancel
Showing results for 
Search instead for 
Did you mean: 

X670e Hero QCode 00

huppra
Level 7
So when gaming or even randomly using the desktop the system will black screen and shutdown with the Qcode - 00. Everywhere I search says the code is not used or means there is a CPU problem. Well this is now my 3rd 7950x and second ROG CROSSHAIR X670E HERO. Two 7950xs' have reported Qcode 00, and one was DOA would blue screen every boot . The two cpu's that report qcode 00 both seem to function fine for awhile before this happens but it happens at least once day.

The only changes made to the bios 0614,0705,0803,0805 have been a fan curve, and applying AMD Expo timings for the memory.

The first motherboard had bent pins so it was never used.

You can find the rest of my system specs attached to my profile on the drop down to the left.

Any help or guidance would be appreciated.
6,204 Views
33 REPLIES 33

Fcascardo
Level 7
I have the same problem On my X670e Crosshair Extreme, I randomly get the code 00 and a black screen, everything hangs, I have to turn off the psu and only then does it start working again I've tested everything other memories another CPU today I'm using a 7950x I've tested it With 7600x and 7700x I tested it with another psu I just haven't changed the motherboard yet but from what I've read on the forum a lot of people have this problem I've used bios 0705 and 0805, did you find the problem?

I dont think these problems had to do with your cpu in any case. IT has to do with DDR5 ram kits that are just not stable on any rog strix MB's. We need more stable bios updates.

Darox
Level 9
This could be Power Supply Combability issue and power cables 2x8 pin to CPU. you have test computer with CinebenchR23 without making any change to BIOS in Default Mode to how is system behaving and checked the codes . than make change in Bios

Darox wrote:
This could be Power Supply Combability issue and power cables 2x8 pin to CPU. you have test computer with CinebenchR23 without making any change to BIOS in Default Mode to how is system behaving and checked the codes . than make change in Bios


oddly enough I can run cinebench and OCCT cpu and memory tests for 24 hour loops fine. But Still get random black screens with 00 qcode while web browsing or playing mw2.

huppra wrote:
oddly enough I can run cinebench and OCCT cpu and memory tests for 24 hour loops fine. But Still get random black screens with 00 qcode while web browsing or playing mw2.


funny thing is with Chromium browsers like Edge and Chrome I will get lockups and they need a hard reboot. Using Firefox ( which I dont like ) and no lockups and it runs fine.

I believe its in the memory timings ....maybe up the voltage but when it comes the memory I have never played around with settings except for Expo etc.

Darox
Level 9
https://www.ircache.net How to Fix Error Q-Code 00 on ASUS Motherboard you can try this
Table of Contents:
CMOS Battery Reset
Reset UEFI
Reset BIOS

huppra
Level 7
Just wanted to update. Nothing fixed this issue on 4 7950x's I ordered from Newegg. Everyone would error out and blue screen on stock settings. I finally got a new 7950x from Amazon; and it works great. CCD1 is 119-121, CCD2 are 112-113.

Poloasis
Level 9
I'm in the same boat. x670e Hero, 7950x, 32G G-Skill CL30 6000MHz, AMD RX 6900XT, after 2 hrs or so while gaming mostly MW2, I get black screen with BIOS code 00. No matter what I do in BIOS changes this. It's worst with AI Optimized, it will happen even faster. All BIOS on default, CPU limited to 5400MHz, after 2hrs or so it get error code 00. I even took the risk to update the BIOS to 0902 beta which seems very stable on Desktop but Code 00 while gaming.
Very annoying and disappointing.

Poloasis
Level 9
During my test for at least 4 days seems to be the Asus BoostIt causes the QCode 00. More so the CPU boosting the CPU past 5.7GHz. Also seeing the same with BIOS AI optimization also triggers QCode 00 which pushes the CPU to 5.875 so COD MWII would trigger it.