Showing results for 
Search instead for 
Did you mean: 

X670E Hero + 7950X3D: Mouse laging / system unresponsive

Level 7
Hello everybody,

Just put together a brandnew system.
I updated to bios 922 of course, Windows 11 all Updates all drivers for everything.

Whenever something loads up like cpu-z and its starting to gather System information the pc starts to get unresponsive and the mouse cursor starts to stutter around the screen. Same thing happens when NZXT CAM loads up at system start (it loads a lot of services/gathers some System info I guess).

Very very weird. It's a 100% perfect fresh clean Windows setup. I have no idea what's causing it... any suggestions?

I will post a video of it later

Level 7
Try disabling USB 4 (Intel JHL8540 USB4) from the BIOS (Asus ROG X670E Hero, BIOS v805, under Advanced | PBS section).

If USB 4 is enabled, I can reproduce this issue by starting and running HWiNFO64 (use "sensors only" option) first and then starting CPU-Z.

Allright im gonna try and report back then.

Thans in advance

This fixed it thanks. Still not a perfect solution. Hope it gets fixed down the road