cancel
Showing results for 
Search instead for 
Did you mean: 

x670E Extreme No Boot Screen 1202 BIOS Version

JronMasteR
Level 9

Hi all,

I upgraded my system this weekend. I have the ASUS x670E Extreme Board, combined with the ROG STRIX 4090.
With CSM support disabled, I do net get a boot screen on the DP ports. I get a boot screen on the HDMI port only.
I have 2 montiors via display port connected to the card and I only get a boot screen when I connect something to the HDMI port.
I have tried many things. I also tried the firmware update from nvidia for the GPU, but seems that the fix is already installed.

Currently running the system with CSM support enabled, but then you cannot enable rezisable Bar.

The system is running stable without any issues.

I have used the 4090 for 2 months with a Z390 setup, CSM support disabled with no issues.

System Specs:
AMD 7950x3d
x670E Extreme Board
2x32GB GSkill Memory
ROG STRIX 4090 (installed without riser cable)
Corsair HX1500i PSU
Windows 10 Pro OS

Thanks in advance for any help

3,405 Views
19 REPLIES 19

JronMasteR
Level 9

I just finally found a solution. Tried it several times, and it works.

Seems when you enable "Memory Context Restore" unter DRAM timings at the bottom, I get a bootscreen.
With this setting Enabled, memory training only happens when you change something in the BIOS.
Did several cold boots, works.

Try it out

I already had this enabled 😞

Im out of ideas ive had so many issue with my AMD CPU and my ASUS mobo I am never going with AMD. So many stability issues im over it. My mediatek wifi keeps jumping to 200ping e v ery 1-2 minutes during online gaming also.

Blank screen at bios

X3D cpu voltage issues.

Just an update. The bootscreen only appears after a cold boot. When I just reboot the system I do not get one and also the white LED left to the post code stays on after the reboot.

Yeah man I feel your pain. I just upgraded my system 3 weeks ago... I thought the platform being out 6 months or even more, should be pretty solid by now.... But this is terrible. And completely unacceptable. Blowing up CPU's, RAM issues...

Intel definitely does a better job

What monitor do you have btw?

 

I have 2 ASUS ROG Strix XG279Q @170hz

Try a different monitor. I just tried one and it works.....  I think its a deep sleep issue with ASUS monitors.
I have a Asus PG329Q

I don't have another monitor here, just the TV. It works with the TV thorugh HDMI.
But also the monitor works when connected via HDMI.
But yeah, the deep sleep function causes issues. Sadly there is no option to disable it...

Ok well if you can borrow someones.... I tried my brothers old acer and it works perfectly.... Seems to be ASUS monitor issues. The PC is too quick to load and the monitor cant wake up in time.

I think i finally found a solution that works. Now getting bootscreen after shutdown and reboot.
I extended the POST delay to 10s, standard is 3s.

Try it out

EDIT: Definitely works after a shut down, every time. Reboot works 1 out of 2 times. Sometimes it definitely skips the boot sreen, just straight in to windows. Almost seems like a fastboot, though I have that disabled in windows and BIOS

Yeah I tried that on mine didnt fix it.

I honestly think the PC's are too quick and ASUS monitors cant keep up.

I tried my brothers ACER X34GS no problems. Its seems to be a deep sleep issue.

 

https://rog-forum.asus.com/t5/rog-series-monitors-pg-xg/xg279q-needs-firmware-update-to-remove-deep-...

 

Look at this thread