Showing results for 
Search instead for 
Did you mean: 

X670E-E Cold Boot Stability issues

Level 8
I'm a computer tech by trade and I helped my son build a new machine.
He's running the x670e-e with the 7950x, 64GB of G.Skill F5-6000J3040G32GX2-TZ5NR using the EXPO profile @ 6000Mhz (3,000Mhz actual clock).
CPU heatsink is the Ice Giant and we underclocked the CPU a bit using PBO to get thermals under control and Mclk is locked to the FClk.

The system is seemingly stable as it passes every test we throw at it, OCCT CPU stress, OCCT Linpack AMD64, OCCT Memory test, CoreCycler, Karhu mem test, all tests seemingly pass without issues AFTER the second reboot.

The problem he's experiencing (and it is reproducible) is after the initial cold boot the system will bluescreen reboot with the following error.....

012923-19890-01.dmp	1/29/2023 4:21:46 AM	DRIVER_POWER_STATE_FAILURE	0x0000009f	00000000`00000003	ffffc78f`a04f1d40	ffffc602`1b11f1d0	ffffc78f`b0e828f0	ntoskrnl.exe	ntoskrnl.exe+3fa1d0					x64	ntoskrnl.exe+3fa1d0					C:\Windows\Minidump\012923-19890-01.dmp	32	15	19041	4,000,444	1/29/2023 4:26:28 AM	

After a simple reboot the system is stable and will run fine without incident.

I've tried turning the memory speed down to 4800Mhz (2400 actual clock), bumping the SOC to 1.35v, turning curve optimizer off and a few other things I can't recall at the moment but we can't seem to narrow down where the problem is at. The only thing I can figure is it's a BIOS issue, driver issue or a hardware issue of some kind. Granted that could explain 90% of most people's issues but you get the point.
One thing I pointed out to him to make him a bit more patient with the problem is that he's running cutting edge hardware, something is going to bleed and bleed it is.

Another thing I noticed he's getting in his Windows System Event Logs is the following ACPI Event ID 15 error....

: The embedded controller (EC) returned data when none was requested. The BIOS might be trying to access the EC without synchronizing with the operating system. This data will be ignored. No further action is necessary; however, you should check with your computer manufacturer for an upgraded BIOS.

At the time of a system reboot and obvious Kernel-Power event in the event log the system also give the following e2fexpress Event ID 27 error...

The description for Event ID 27 from source e2fexpress cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Intel(R) Ethernet Controller (3) I225-V

The message resource is present but the message was not found in the message table

I did at one time assume that maybe the NIC driver was to blame so did dig around and make sure all the drivers were up to date but the problem still persists.

Anyone have any idea what's going on here?

Level 8
Bump as there still isn't a reply and I question if there will be.

Exact same problem on the X670E-I for me!

Wertzius wrote:
Exact same problem on the X670E-I for me!

Thanks for chiming in! Hopefully we'll get a response, so far it's crickets and I'm watching this thread closely, I've also emailed technical support, also getting crickets there too.

A rep has responded from Asus, we're still trying to figure out what's going on. I will post back to this forum once we've figured out what's going on.

@Wertzius What are your PBO settings?
I just changed PBO back to auto and so far so good, will still test over the week though to see if it is stable.
One wouldn't think that setting PBO lower would cause stability issue unless the processor is trying to draw more current that it's being allowed.

I run my setup at PBO - 30. It does not explain why it happens just after a cold boot.

My Windows Event log is also full with WHEA hardware errors, several hundred thousand per hour from time to time. It is strange - sometimes nothing, sometimes only errors.

I have similar issue on B650E-F but it is on wake from sleep when the computer is cold (over night 15C). During the day is fine but first thing, it black screens. Still trying to figure out if Windows 10, GPU, memory OC or CO related. Does not always happen.
My event log is filled with I-225V errors on each wake event but do not think it is related (e2fexpress cannot be found). OP, do you have memory content restore auto or off? That would be a cold boot sort of thing to allow if you are having issue. For me, it does not affect wake from sleep as there is no retrain; only hibernate restore.

My memory context restore is off at least. I think it might be a RAM issue of some sort - i hope the new BIOS next week will solve it magically.

Wertzius wrote:
My memory context restore is off at least. I think it might be a RAM issue of some sort - i hope the new BIOS next week will solve it magically.

I traced my issue to the iGPU. Disable in Windows or BIOS and I will get occasional crash when waking from sleep. Enabling it no crashes. I am not using it and it has a known issue that Steam takes 1 minute to start up with the iGPU on, but better than crashing I guess.

I have not had stability issues booting from power on state...only from sleep.