Showing results for 
Search instead for 
Did you mean: 

X670e crosshair hero on Bios 1415, random crashes and Soc voltage hitting 1.36V.

Level 8

Since updating my system has become less stable, constant freezing and now sound drops a lot and then comes back with a loud pop/crack.   Voltages in the soc arent being held below 1.3v either.  No overclocks applied and this is with Expo off





Level 8

Hey, I know I'm late to the party but I am also experiencing constant freezing after saving anything in the BIOS and booting back into Windows on 1415 with X670E Hero. Once in Windows I can also see 'System Interrupts' in task manager is working way harder than it should be and using 10-15% of my 7800X3D's resources. The freezing all goes away once I restart the system and don't alter the BIOS again as well as the system interrupts task, after reboot it goes down to 1-2% usage. I have reinstalled the BIOS multiple times on a 64GB USB using FAT32 format and I've also reinstalled Windows 11 22H2 multiple times and neither of them made a difference so I'm certain it's a BIOS or motherboard issue for me.

Anytime that I restart the system I also get left on a black screen unless I play with the monitors controls on the back to stop it from going black/sleeping because it takes so long for the computer to show the BIOS screen. The same thing can be said if I want to access the advanced system restart menu by holding shift on restart. Sometimes when leaving the BIOS and booting into Windows I also get a black screen. It's rather annoying that I spend all of this money on high end ASUS hardware and their software stops it from functioning correctly. Not to mention that you get zero support from anyone that works there in this forum. I never had any issues with my 9900k on my ASUS ROG Maximus XI Hero so why do I now...

Level 7

SInce 1415 (Ryzen 7950x3d) Freezes in BIOS, Crashes in Windows (Blues Memory Management), Random Completely shut downs! 

Level 8

Are there any other topics on this? I was looking to confirm it was the BIOS that was causing instability on my 7950x3d and X670e Extreme. It all started since then... I always keep the last version, and will revert to it. We should bubble this up since it's so poor...

What are you referring to exactly? The snip in the OPs post is likely a polling error (you can see the current and minimum voltage are 1.25v), which happens occasionally especially when running multiple tools polling the system.

If you're experiencing instability on your build, highlight your issue and your system specs. Majority of users seem to be fine, however, depending on the memory configuration certain CPUs may not be comfortable with lower VSOC or the board auto rules.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I bumped SoC to 1.3 from Auto/1.25v, and it worked like a charm so far. So, my setup being 7950x3d/x670e extreme/G.Skill 30-38-38-96 ddr5-6000 didn't like that voltage at all

Yep. Some CPU's Infinity Fabric simply won't operate in 1:1 @ 6000MT+ with less than 1.3v. Glad this resolved the problem for you.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Level 9

CPU: AMD Ryzen 9 7950X3D
RAM: Corsair VENGEANCE RGB DDR5 RAM 64GB (4x16GB) - CMH64GX5M4B5600C36

Freezes in BIOS, Crashes in Windows, Crashes iGPU, Random Completely shut downs!

Have you tried increasing SOC voltage as per the suggestion above?

I notice for some reason the QVL notes the version number for that kit. There may be a specific reason for this, might be worth confirming what you have.



13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

RAM modules:

4x Corsair CMH64GX5M4B5600C36 - 16 GB DDR5-4800 DDR5 SDRAM
(42-41-41-77 @ 2403 MHz) (40-40-40-77 @ 2400 MHz) (36-36-36-70 @ 2160 MHz) (32-32-32-62 @ 1920 MHz) (30-30-30-58 @ 1800 MHz) (28-28-28-54 @ 1680 MHz) (22-22-22-43 @ 1320 MHz)