cancel
Showing results for 
Search instead for 
Did you mean: 

X670 resource

Shamino
Moderator

ill use this thread to collect some new test bioses for the boards, maybe also to explain some less understood options

to disable cores ccd go here and choose ccd xx bit map down core.
each ones stand for an enabled core
best to disable from the back, ie:
110000
instead of 0011000
after selection press downcore apply changes or discard if made mistake

ocpak/octools

FAQ:
7950x not boosting pass 5.5G -> check that CStates is not disabled
Detailed Explanation on CState Boot Limiter


Test BIOSes:

new:
X3D OC Preset for those MB with asynch BCLK Support: (for simple slight perf boost for X3D)
97792

DOCP/EXPO Tweaked: (for simple timings tightening)
97793

strixe-e 1515 

strixe-f 1515 

strix e a 1515 

crosshair hero 1515 

crosshair gene 1515 

crosshair extreme 1515 

creator 670 1515

creator b650 1515

strix 650E I

strix 670 itx

 

 

for crosshair and strix e-e:

explanation of segment2 Loadline:

dualseg.jpg

customize a heterogenous loadline for a dual segment workload range.

example above shows loadline=L6 when current is in range of 0~40A, and Level4 when current is above 40A.

 

 

 


Adds for x3d

dynamic ccd priority switch with core flex, os / driver agnostic so win10 win11 ok

97403

97404

Algo as follows:
If condition reached and ccd0 specified, then check current mem/cache activity > threshold and hysteresis reached, if fulfilled then switch
If condition reached and ccd1 specified, then check current mem/cache activity <=threshold and hysteresis reached,, if fulfilled then switch
Default hysteresis =4

Can combine multiple algos for ccd priority so combinations are wide

works on non x3d too but of course senseless on it. detailed explanation here.

599 Views
2,065 REPLIES 2,065

By a 6+2 pin PCIe cable (where you only use the 6 pin connector). Sure you can 🙂 I'm using ROG Thor 1200P

I do have a spare 6 pin to 8 pin and connected to my Loki Titanium 1000W SFX. Unfortunately ARGB does not support daisy chained blocks of 3. Once I went with more than 2 zones of 3 others started dimming.  But that’s probably because my cable is not supplying power to the thing. Weird because it does supply to Mobo just fine and it’s 6 pin PD. Maybe defective. 

In the end settled on good and trusty L-Connect. 

72CZR
Level 10

Ok so further updates regarding the missing 10Gbit NIC:
- setting "CPU PCIE ASPM Mode Control" to "Disabled" seems to have finally fixed it!
What's interesting is that setting "ASPM Support" to "Disabled" was not enough. Had to disable both!

I'm now slowly getting to my old settings back (X3D gaming profile, PBO Enhancement with Thermal Limit Level 3 (70°C) - next up is EXPO)

Spoke too soon. Problem is back.

Now I set MCR from "Auto" to "Disabled" but even if that would be the fix... FFS, 62s boot time compared to 21s with MCR.
Makes me buy a dedicated LAN card. The on-board one is totally unreliable.
For those using WOL, imagine remote powering on your PC and not being able to connect to it because of this. Thank you ASUS!

iamgarffi
Level 10

Hi everyone, anyone familiar with Asus ROG Loki SFX PSU? 

https://rog.asus.com/us/power-supply-units/rog-loki/rog-loki-1000p-sfx-l-gaming-model/ 

ROG Fan controller (Corsair started doing it too with its iCueLink) terminates for power to a 6 pin female (traditional controllers use sata instead). 

How would I connect it to Loki? In the box with PSU there isn’t a 6 pin male to 6 pin male. There is instead a 6 pin male to 8 pin. Would that work or I need something different? 

72CZR
Level 10

Same thing with MCR Disabled, once every couple of days -> Marvell AQtion 10Gbit Network Adapter : Network link is lost (and missing from Device Manager)
I'm out of ideas, except some fuel and a lighter.

Have you tried disabling power controls in the device management properties of the 10Gbit Network adapter? This is in Windows OS in Device Manager.

Yes,
In "Power Management" tab allowing the computer to turn off the device is disabled, while in "Advanced" I already set the following to disabled:

- Downshift retries
- Energy-Efficient Ethernet
- Flow Control
- Interrupt Moderation
- Interrupt Moderation Rate
- IPv4 Checksum Offload
- Large Send Offload V2 (IPv4)
- Large Send Offload V2 (IPv6)
- Recv Segment Coalescing (IPv4)
- Recv Segment Coalescing (IPv6)
- TCP/UDP Checksum Offload (IPv4)
- TCP/UDP Checksum Offload (IPv6)

It's 100% stable once it's detected on boot so I think it's a different problem than the ones the majority of users reported. It's an initialization problem while booting and it has nothing to do with OC/memory/other power controls as far as I could test & try.

fractal-zombie
Level 10

1515 is more stable than 1514, sleep was not working - black screen, on 1515 all is good. (Creator x670e)

To me 1512 was very unstable. Would halt the whole system even inside bios after about 10 seconds after enabling Expo - dirty writes to memory or timings issue perhaps? 

Anyway, with 1514 and 1515 so far so good on X670E Extreme 🙂