cancel
Showing results for 
Search instead for 
Did you mean: 

X670 resource

Shamino
Moderator

ill use this thread to collect some new test bioses for the boards, maybe also to explain some less understood options

to disable cores ccd go here and choose ccd xx bit map down core.
each ones stand for an enabled core
best to disable from the back, ie:
110000
instead of 0011000
after selection press downcore apply changes or discard if made mistake

ocpak/octools

FAQ:
7950x not boosting pass 5.5G -> check that CStates is not disabled
Detailed Explanation on CState Boot Limiter


Test BIOSes:

new:
X3D OC Preset for those MB with asynch BCLK Support: (for simple slight perf boost for X3D)
97792

DOCP/EXPO Tweaked: (for simple timings tightening)
97793

strixe-e 1515 

strixe-f 1515 

strix e a 1515 

crosshair hero 1515 

crosshair gene 1515 

crosshair extreme 1515 

creator 670 1515

creator b650 1515

strix 650E I

strix 670 itx

 

 

for crosshair and strix e-e:

explanation of segment2 Loadline:

dualseg.jpg

customize a heterogenous loadline for a dual segment workload range.

example above shows loadline=L6 when current is in range of 0~40A, and Level4 when current is above 40A.

 

 

 


Adds for x3d

dynamic ccd priority switch with core flex, os / driver agnostic so win10 win11 ok

97403

97404

Algo as follows:
If condition reached and ccd0 specified, then check current mem/cache activity > threshold and hysteresis reached, if fulfilled then switch
If condition reached and ccd1 specified, then check current mem/cache activity <=threshold and hysteresis reached,, if fulfilled then switch
Default hysteresis =4

Can combine multiple algos for ccd priority so combinations are wide

works on non x3d too but of course senseless on it. detailed explanation here.

1,270 Views
2,064 REPLIES 2,064

I recommend you new agesa 1.0.0.7. and wait

lordofwater
Level 9

one question if i have a kit ram XMP/EXPO what profile i see in the bios?

Jayzus
Level 9

I hope the 1410 BIOS revision wasn't done only to add a hilarious new disclaimer / warning when you enable EXPO now - "this counts as overclocking and we won't cover it if it blows up your cpu" - 

One advantage with non-Expo memory then, we don't see the hilarious disclaimer LoL

R9 7950X - ASUS X670E Crosshair Extreme (bios 0803) - 32GB HyperX Fury Beast @6200c32 - Corsair H150i Pro - ASUS RTX3080 TUF OC V2 - Phanteks P400A - Corsair RM850 - WD SN850

According to GamersNexus new Vid, Expo istn't the issue. Its the lazyness of Asus which put 1.35V on SoC instead of lower Values. Which were possible on other Brands like Gigabyte or ASRock for example.
 And Asus blames Expo for it - Asus is the brad which increased SoC on 1.35 - it s not the Expo profiles fault. And now you are warning customers on your Bioses with a warning disclaimer when  using Expo. 

Im not going to test ANY of your Beta Bioses anymore!

https://www.youtube.com/watch?v=kiTngvvD5dI&ab_channel=GamersNexus 

Having seen the GN video, 1.35V in SOC with auto isn't even what I consider the worst part. It's a blatant failure due to lazyness that has killed CPUs, but not the worst part.

The worst part is that even setting 1.35VSOC, the multimeter was reading 1.398V - 1.41V in the motherboard pad!! They don't even have accurate voltage management / voltage reporting in a motherboard that costs 500€.

Fix your ****** Asus, recall them if need be, but fix it. You had a reputation that's going down the sink by the minute.

And AMD... they are also clearly to blame, voltage limits and guidelines should have been provided by default to board partners, and not "guess and try and see what works and what doesn't". It's a "mostly" Asus problem, but it's not and "exclusively" Asus problem.

nitin88
Level 8

We need official response on this. We should be provided with updated/new boards along with new CPUs.
At this point, we don't know how much damage Asus boards have done to our CPUs.

It's clearly Asus made big fault/blunder and causing death of consumer CPUs or atleast cause degradation of CPU life.

I dont think we are getting an official response which will tell us all mistakes they made with their Bioses: 
We dont even get Patchnotes for this Bioses here. Patchnotes are like "We fixed Voltage to 1.3 on SoC". Which is questioning the whole purpose of this thread.... just saying

i dont even know what i should have tested in the past. Because i didnt know what changed. I had to check MCR PD ist working nor not. I had to check if the Voltages changed, I had to check PBO, C-States so whatever because i didnt know what was different from former BIoses. And i didnt get a reply like " we know issue xy, we are working on it".

//Edit: For example USB 4 Thunderbolt is "enabled" -> will cause heavy Mouse stuttering in Windows, so i have to Disable an elementary feature on my 1000 Euro Board. I reported it, no reaction, and now im on 1303 (nonBeta) and issue is still there. So i had to disable my USB 4 Thunderbolt again, which also means i cant connect an Thunderbolt Monitor, because Extreme doesnt have DP or HDMI, which means i cant restart the System when my GPU istn recognised again and screen turns off, which means i have to hardreset the whole PC. And same fun in next 1410 non Beta i guess - but i dont know, because i dont know its an BIOS prob, or driver Prob because i have no Info what i should test or do to get rid of heavy mouse stuttering. (just one example, there is more)

And now it says - "if you enable expo and your system is taking damge, you did it on your own risk, so we are not responsible for this". 
I payed 1000€ for this board, and my whole PC is from Asus, Peripherals, AIO, GPU - but my next PC will be an MSI or Gigabyte. I swear. 

and i will not test ANY Beta Bioses. 

kamyk155
Level 10

On my Strix with EXPO, CPU SOC voltage after "new bios max 1,3V" is 1,244V but reading in bios is....1,288V.
Next weird voltage is CPU VDDIO/MC = manual 1,35V = 1,4V in bios - another great free boost.
Now I can only wait for how long my CPU will survive with those "FREE VOLTAGE BOOSTS".

I don't want even to imagine how high SOC was before - auto was 1,35V......but in real ? 1,4V+ ?

Same Bios 1303 - VSoC Auto 1.30 - in HWInfo peaking 1.334V
Crosshair Extreme
G.SKill C36 QVL