cancel
Showing results for 
Search instead for 
Did you mean: 

X670 resource

Shamino
Moderator

ill use this thread to collect some new test bioses for the boards, maybe also to explain some less understood options

to disable cores ccd go here and choose ccd xx bit map down core.
each ones stand for an enabled core
best to disable from the back, ie:
110000
instead of 0011000
after selection press downcore apply changes or discard if made mistake

ocpak/octools

FAQ:
7950x not boosting pass 5.5G -> check that CStates is not disabled
Detailed Explanation on CState Boot Limiter


Test BIOSes:

new:
X3D OC Preset for those MB with asynch BCLK Support: (for simple slight perf boost for X3D)
97792

DOCP/EXPO Tweaked: (for simple timings tightening)
97793

strixe-e 1515 

strixe-f 1515 

strix e a 1515 

crosshair hero 1515 

crosshair gene 1515 

crosshair extreme 1515 

creator 670 1515

creator b650 1515

strix 650E I

strix 670 itx

 

 

for crosshair and strix e-e:

explanation of segment2 Loadline:

dualseg.jpg

customize a heterogenous loadline for a dual segment workload range.

example above shows loadline=L6 when current is in range of 0~40A, and Level4 when current is above 40A.

 

 

 


Adds for x3d

dynamic ccd priority switch with core flex, os / driver agnostic so win10 win11 ok

97403

97404

Algo as follows:
If condition reached and ccd0 specified, then check current mem/cache activity > threshold and hysteresis reached, if fulfilled then switch
If condition reached and ccd1 specified, then check current mem/cache activity <=threshold and hysteresis reached,, if fulfilled then switch
Default hysteresis =4

Can combine multiple algos for ccd priority so combinations are wide

works on non x3d too but of course senseless on it. detailed explanation here.

751 Views
2,235 REPLIES 2,235

SparkyBoy006 wrote:
After installing the 1002 BIOS, I noticed my mouse/kb stopped working for about 45 seconds while navigating the BIOS.

I also can't get my Creative Sound Blaster X4 working using my case's front USB C port. It was working for several months with no issues until this BIOS update. Device manager shows an error under USB Root Hub (USB 3.0): Windows has stopped this device because it has reported problems. (Code 43) The USB hub failed to reset.


I also have the issue with the usb root hub quite often....
Hope it gets fixed soon.

Also my Strix Arion is underperfoming as well on usb. often halts transfer for minutes.....
Maybe related ?

kamyk155
Level 10
After I set USB settings in windows to not sleep or power saving I had today twice USB disconnect/reconnect. It isn't windows problem....

I had some USB issues as well. Hub could not be reset something..
I think I fixed it by connecting the Rog Throne to the USB hub in my monitor and not to the mainboard.
So it could be a device messing up stuff.

Shamino
Moderator
new bioses updated on first page (also fixed the MCR)

new:
X3D OC Preset for those MB with asynch BCLK Support: (for simple slight perf boost for X3D)
97792

DOCP/EXPO Tweaked: (for simple timings tightening)
97793

Okay, with 1002 (and possible all follow ups), if MCR is enabled manually , also (mandatory) POWER DOWN ENABLE will be enabled silently (automatically) by the bios.

It works. Just tested.

RobrPatty
Level 10
Test 1002...enabled MCR & EXPO Tweaked along with my usual settings. Rock solid & boot time has increased immensly. Thx Shamino

X670E-E Crosshair

Tsikos
Level 10
On the new version 1002 where is the option to disable igpu?

7950x, ProArt X670E, Samsung DDR5 4800 32GBx2, RTX 4080.

Windows 11 Pro 22621.1344 (Lastest)
AMD Chipset Software 5.02.19.2221 (Lastest)
Xbox Game Bar 5.823.1271.0 (Lastest)
NVIDIA driver 531.18 and 531.29 (Lastest)

I tested 1002. Horrible stuttering occurs when playing Cyberpunk with DLSS3 frame generation.
Checking the task manager, only 3 cores are being used. I think there is a problem with task scheduling.
I've tried reinstalling the chipset software, game bar and nvidia drivers, same result. average frame rate 40-60FPS.
Back to 1001. Average framerate at the same settings is 200FPS.

Tsikos wrote:
On the new version 1002 where is the option to disable igpu?


Advanced\NB Configuration\Integrated Graphics

skypx wrote:
Advanced\NB Configuration\Integrated Graphics


It was there before but with this bios on strix e this option is gone!