cancel
Showing results for 
Search instead for 
Did you mean: 

X670 resource

Shamino
Moderator

ill use this thread to collect some new test bioses for the boards, maybe also to explain some less understood options

to disable cores ccd go here and choose ccd xx bit map down core.
each ones stand for an enabled core
best to disable from the back, ie:
110000
instead of 0011000
after selection press downcore apply changes or discard if made mistake

ocpak/octools

FAQ:
7950x not boosting pass 5.5G -> check that CStates is not disabled
Detailed Explanation on CState Boot Limiter


Test BIOSes:

new:
X3D OC Preset for those MB with asynch BCLK Support: (for simple slight perf boost for X3D)
97792

DOCP/EXPO Tweaked: (for simple timings tightening)
97793

strixe-e 1515 

strixe-f 1515 

strix e a 1515 

crosshair hero 1515 

crosshair gene 1515 

crosshair extreme 1515 

creator 670 1515

creator b650 1515

strix 650E I

strix 670 itx

 

 

for crosshair and strix e-e:

explanation of segment2 Loadline:

dualseg.jpg

customize a heterogenous loadline for a dual segment workload range.

example above shows loadline=L6 when current is in range of 0~40A, and Level4 when current is above 40A.

 

 

 


Adds for x3d

dynamic ccd priority switch with core flex, os / driver agnostic so win10 win11 ok

97403

97404

Algo as follows:
If condition reached and ccd0 specified, then check current mem/cache activity > threshold and hysteresis reached, if fulfilled then switch
If condition reached and ccd1 specified, then check current mem/cache activity <=threshold and hysteresis reached,, if fulfilled then switch
Default hysteresis =4

Can combine multiple algos for ccd priority so combinations are wide

works on non x3d too but of course senseless on it. detailed explanation here.

1,712 Views
2,369 REPLIES 2,369

@SAFEDISK Different motherboard, but another case of lost nvme drive.

iamgarffi
Level 11

@SAFEDISK any timelines for bios with Agesa 1.2.0.c?

SAFEDISK
Level 10

csm_50-02250-2023PD.0853086_CO_8364910f71.jpg

ROG CROSSHAIR X670E/STRIX X670E/PROART Series Beta Bios 2006

1) Fix SN850, SN850x can't detect issue

dont use older cmo file

ROG CROSSHAIR X670E HERO BETA BIOS 2006
https://drive.google.com/file/d/15OkDiZSAOyWVJKN8x4XP3Hvw4r0uV7I7/view?usp=sharing

ROG CROSSHAIR X670E GENE BETA BIOS 2006
https://drive.google.com/file/d/1XuNkuvdrMtndqLUrueZ1tMNczxPucFXY/view?usp=sharing

ROG CROSSHAIR X670E EXTREME BETA BIOS 2006
https://drive.google.com/file/d/1hYdBpPh5PzrAhH5I78c_uakigReX2HRB/view?usp=sharing


ROG STRIX X670E-A GAMING WIFI BETA BIOS 2006
https://drive.google.com/file/d/1sMVVLl-fcQ_8pHBBZkSMyFp30VGDR7rL/view?usp=sharing

ROG STRIX X670E-E GAMING WIFI BETA BIOS 2006
https://drive.google.com/file/d/1ZirzPrSRhl4K21fYBCHc8rNX2hOlsnc9/view?usp=sharing

ROG STRIX X670E-F GAMING WIFI BETA BIOS 2006
https://drive.google.com/file/d/1PDG8sjnZ6V9EfusMyq_Q2QaH6ZNs8ktH/view?usp=sharing


PROART X670E CREATOR WIFI BETA BIOS 2006
https://drive.google.com/file/d/1NY24g8POAY1oXLfoqhIktC0BI_58ECXJ/view?usp=sharing

Hello

ROG CROSSHAIR X670E HERO BETA BIOS 2006 installed.

7900X3D+64 DDR5 CROSSHAIR and only internal IGPU used (HDMI on 27" BENQ 4K).

2006: Boot after install BIOS.

Boot untill number 64 and rest at 64 around 20 seconds and reboot to 64 again during maybe 10 seconds

and finally boot untill windows. During this time, monitor lost and found and lost video HDMI signal.

Boot duration maybe 4-5 minuts.

Last perfect boot was with 1904.

Please BIOS developper, test with internal IGPU only, thanks.

I hope the SN850 fix will satisfied WD NVME users with this problem.

@SAFEDISK 

I can confirm that now I have all nvme drives available. Thanks for that. Can you tell us what was the reason of this issue?

BTW, do you think that it will also resolved issue mentioned by @frenzyff that he lost his M2_1 drive on one boot?

I can't download Hero Beta BIOS 2006 Because It said Virus Detected please check your system

frenzyff
Level 10

I just flashed 2006 and thusfar seems to be ok. only one boot done yet..... but time will tell

Second cold boot with 2006 and again 20 seconds at 64 and continue after.

This time, no reboot but maybe wait 3 minuts untill monitor found his video signal fine.

Remind: only with IGPU with HDMI with one monitor BENQ 27 4K.

ksenchy
Level 11

I hope you aren't paying for that antivirus

fractal-zombie
Level 10

@SAFEDISK hey, 2006 for x670e proart? have issue with SN850.

 

Thanks, I saw it, very low latency reaction 🙂