cancel
Showing results for 
Search instead for 
Did you mean: 

X670 resource

Shamino
Moderator

ill use this thread to collect some new test bioses for the boards, maybe also to explain some less understood options

to disable cores ccd go here and choose ccd xx bit map down core.
each ones stand for an enabled core
best to disable from the back, ie:
110000
instead of 0011000
after selection press downcore apply changes or discard if made mistake

ocpak/octools

FAQ:
7950x not boosting pass 5.5G -> check that CStates is not disabled
Detailed Explanation on CState Boot Limiter


Test BIOSes:

new:
X3D OC Preset for those MB with asynch BCLK Support: (for simple slight perf boost for X3D)
97792

DOCP/EXPO Tweaked: (for simple timings tightening)
97793

strixe-e 1515 

strixe-f 1515 

strix e a 1515 

crosshair hero 1515 

crosshair gene 1515 

crosshair extreme 1515 

creator 670 1515

creator b650 1515

strix 650E I

strix 670 itx

 

 

for crosshair and strix e-e:

explanation of segment2 Loadline:

dualseg.jpg

customize a heterogenous loadline for a dual segment workload range.

example above shows loadline=L6 when current is in range of 0~40A, and Level4 when current is above 40A.

 

 

 


Adds for x3d

dynamic ccd priority switch with core flex, os / driver agnostic so win10 win11 ok

97403

97404

Algo as follows:
If condition reached and ccd0 specified, then check current mem/cache activity > threshold and hysteresis reached, if fulfilled then switch
If condition reached and ccd1 specified, then check current mem/cache activity <=threshold and hysteresis reached,, if fulfilled then switch
Default hysteresis =4

Can combine multiple algos for ccd priority so combinations are wide

works on non x3d too but of course senseless on it. detailed explanation here.

1,212 Views
2,401 REPLIES 2,401

hey sorry
I reported on it and my colleague said there is 4 nvme no problem
So we need your detail info

Hi,
I guess @Harryh76 has the same issue with nvme drives.

ROG CROSSHAIR X670E HERO BETA BIOS 2004

m2_1: Samsung 970 Pro 1TB,
m2_2: WD Black SN850X 4 TB
m2_3: WD Black SN850X 4 TB
m2_4: WD Black SN850X 2 TB

In 2004 always m2_2 was off

SATA6G_2: WDC WD180EDFZ-11AFWA0 (HDD)
SATA6G_3: ST14000NE008-2JK101
SATA6G_4: Samsung SSD 860 EVO 4TB

CPU: Ryzen 9 7950X3D
RAM: 2x32GB G.SKILL

Nvme lacks each time on any settings, including default one.

On 1905 everything works OK.

There was similar issue in the past with missing nvme drive.

OK Thanks
We Check again wait for me

updated im seeing lower temp and lower wattage

Any lower performance cause of that ?

I dont think

Did you check voltages before the update and are they lower now? This BIOS also updates the Ryzen 7000 AGESA, so there could be differences.

static overclock

Hello,

I have the same problem as @tommy7600

In the Bios 2004 beta, the NVME on the M.2_2 slot was not recognized.

My system:

X670E Hero
7950X3D
4090 Founders Edition
64GB GSkill Ram (4x16GB)

M2_1 : Samsung SSD 980 PRO 1TB
M2_2 : WD Black SN850X 1TB
M2_3 : Samsung SSD 980 PRO 2TB
M2_4 : Samsung SSD 980 PRO 2TB

I went back to the Bios 1905. All 4 NVME SSDs are recognized.

@SAFEDISK

So very similar setup to mine. I have 4090 as well, but Asus Strix OC edition.