cancel
Showing results for 
Search instead for 
Did you mean: 

Windows update bricked my pc (again) - No OS found?

devon9
Level 7

Im new to this and I was wondering is pokemon revolution online 100% safe to download on android if I download it from their website?
This has happened three times now where I shut down for an update and when it boots back up it gets stuck at the "ASUS In search of incredible" screen, bios does shows my drive with the windows install on it, recognizes there is space occupied on the drive, but refuses to boot from it at all. When I disabled fast boot it says "no OS found on drive"

specs are

7950x3d

asus x670e pro (bios v1618, tried re-flashing it twice)

g skill trident neo z5 6000mhz 32gb

sabrent rocket 4 nvme (i have others but thats where windows is)

4070 ti

I've tried various weird suggestions I saw from google such as turning off expo, memory context restore, fast boot, using optimized defaults, hard drive self test (passed), downloading media creation tool to repair (it will only fresh install as it does not see windows). Nobody seems to have my exact issue so I'm unsure what to do now.

Not sure where to post this because the issue could be windows related, asus related, amd related, etc. Is my only option to fresh install a fourth time and possibly deal with this again in the future?

305 Views
1 REPLY 1

Shenny
Level 11

Could it be related also to you boot drive? Have you tried installing Windows on another drive? Or moving the boot drive to another M2 slot just in case?