cancel
Showing results for 
Search instead for 
Did you mean: 

TUF X670e WiFi. Green Q-LED, stuck on boot occasionally. Looking for help

NBlast
Level 8

Hello again. I'm still fighting with issues on my new PC, since I got it. I posted a thread before about this particular one, but I noticed it lacked all the needed information, and I couldn't edit it. I also got few discoveries along the way, so I want to start from square one.

My PC specs:

ASUS TUF GAMING X670E-PLUS WIFI  | AMD Ryzen 5 7600X |NVIDIA GeForce RTX 4070 Ti [ASUS] | 2x16GB G.Skill Trident Z5 6000MHZ CL36 | beQuiet! Pure Power 12 M 1000W | PNY CS3040 NVMe x4 2TB
BIOS Version: 1222 | Chipset drivers: 5.03.24.2328

Problem:

SOMETIMES. After a boot I am greeted with UEFI - Enter BIOS screen without way to enter it. Q-LED is sticking to the green color. Previously I thought this mean that everything was okay, but later I read the manual, that it might be a problem of not finding the boot device. Usually a one restart by power button brings the computer back to Windows. Frequency varies from 2-10 boots between the issue.

Before noticing the Q-Led, what I tried:

  • Reinstalling Windows and formating the main boot drive
  • Disconnecting the secondary SATA SSD
  • Disabling fast boot in Windows
  • Clearing CMOS

After I noticed the Q-Led, I opened my PC and tried to re-seat my main PNY SSD. It didn't look like it was connected incorrectly. Unfortunately, this didn't help and I still get this issue.

Any further ideas what do to? Should I try to put this SSD to the other M.2 slot? If so, which one would be okay? Should I wait for the release of BIOS 1410 to try it? Is there anything more I can do?

3,993 Views
16 REPLIES 16

Nate152
Moderator

Hello Vatergascoigne,

Maybe try running with the bios at default settings for a while.

Test with some restarts to see if it still happens.

Hey, thanks for the quick reply. I've tried that for the past few days. Unfortunately the problem persists. It's really a very strange problem. Maybe as additional information. When the PC is booted into Windows, it works absolutely smoothly and without any problems. I don't have any blue screens or anything like that either. It's all about these reboot issues.

NBlast
Level 8

I'm happy to announce that after installing Bios 1616, issue seem to be not happening anymore. I have still no idea what was wrong, but at least that one problem can be crossed out.

Now... Why my Aura Sync led settings don't apply on the PC boot and I need to wait till Windows boot to have a rainbow barf replaced... I will ask elsewhere.

Yes. It's annoying that those set colors don't show up while PC is booting.

As long as Armoury Crate uses your settings when windows is booted up, I wouldn't be too concerned.

NBlast
Level 8

Well... It won't make the PC explode, but it doesn't look pretty either... on the aesthetics aspect. I would think that things like the memory for on board RBG would be handled easily by those newer motherboards...