cancel
Showing results for 
Search instead for 
Did you mean: 

TUF x670e plus memory couldn't be written

M4rk1982
Level 8

Good morning,

i don't know how to solve a problem with the motherboard, almost every time i shutdown or reboot the pc i get the explorer.exe ram error "the memory could't be written".

I tried to use expo I, expo II , expo tweaked and obiviusly strock ram profile, i've tested the ram with memtest86, test mem 5 and the memory windows tool, all executed without errors.

I own this configuration by 6 month and i never had a single problem using the pc , all seems fine but that error window on shutdown starts to tire me out.

3 day's ago i reinstalled windows and that error windows disappeared, for 2 days the shutdown was run fine till i decided to install the x670e chipset driver, bluetooth wifi driver and lan driver from asus site.

Since I installed them the problem is back, the main suspect is the chipset driver.

Even if I uninstall the chipset driver, the problem remains becouse  probably even deleting the software, the driver remains therem,  i can see them from the device manager, question marks are no there.

The chipset driver installed the pci, gpio, psp, ppm provisioning file driver, i2c,smbus and 3d v-cache performance.

I own the corsair ddr5  6000mhz cl 30 ( CMK32GX5M2B6000Z30 ) a 7800x 3d and a 6800xt.

Thank you.

 

 

262 Views
1 ACCEPTED SOLUTION

Accepted Solutions

M4rk1982
Level 8

Solved,

the cause is a bugged microsoft update, disconnecting the xbox gamepad wireless receiver fixed it.

this is the topic : https://answers.microsoft.com/en-us/windows/forum/all/the-instruction-at-0x000-referenced-memory-at/...

 

View solution in original post

4 REPLIES 4

Silent_Scone
Super Moderator

Hi @M4rk1982 

Sounds like an issue with File Explorer, have you tried doing the usual diagnostics? 
Using System File Checker in Windows - Microsoft Support

Leave EXPO disabled for now, to rule out overclocking instability.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hi @Silent_Scone 

thanks for answear, i did it, all executed without error, i'm sure it's something related to chipset driver or bluetooth -wifi.

Rather than debugging, might be quicker to format reinstall W11 and see if or where the error reoccurs.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

M4rk1982
Level 8

Solved,

the cause is a bugged microsoft update, disconnecting the xbox gamepad wireless receiver fixed it.

this is the topic : https://answers.microsoft.com/en-us/windows/forum/all/the-instruction-at-0x000-referenced-memory-at/...