cancel
Showing results for 
Search instead for 
Did you mean: 

ROG STRIX B650E-E RAM RGB not changing

Alarg
Level 8

Hello,

I have paired my ROG Strix B650E-E with Trident Z5 Neo RGB (F5-6000J3038F16GX2-TZ5NR).
I have an issue where since yesterday, after running an update in Armoury crate, RAM doesn't seem to change it's colour in Aura Creator, and stays in default rainbow configuration, where as everything else connected to the motherboard switches to custom RGB profile.

Any help would be much appreciated.

Regards,
Alarg

741 Views
10 REPLIES 10

magictw77
Level 7

Yeap, same here. Same board model and same ram make/model too. I tried using a different software like openRGB and it cannot recognized that the memory modules are rgb. It was weird. Attempted to reflash bios 1813 to no avail. Also uninstalled Armoury crate didn't change a thing.

 

magictw77
Level 7

So, here is my fix after many attempts and much frustration:

I downloaded the Armoury Crate uninstall tool and ran it. Afterwards, I rebooted and logged into the Administrator account. I reran the uninstall tool there and promptly reboot. I also had downloaded the full software version of the Armoury crate (~3GB) from https://rog.asus.com/us/armoury-crate/ NOT the lite version. From there, I installed the Armoury crate from the Administrator account (with my antivirus and anti threat defense turned off) I ended up with a fully installed and running version of Armoury crate. I did not run anything during any of this besides a web browser to keep myself entertained. Keeping the antivirus/anti threat off, I updated the software. Rather than clicking on the "update all" button at all. I updated each piece and reboot after each subsequent update install. This has corrected MY problem, hopefully it might do the same for you. GL 🙂

Thx Man, this process of steps helped to fix RAM living it own RGB life 😁

I've replicated your method and it worked initially. However, after I updated every single module, and rebooted, "Memory" entry from Armoury Crate disappeared, after being present throughout the whole proccess. I think this is an AC bug in itself, since older version of AC works perfectly with the RAM.

Sadly i have to confirm Alarg is right it worked, until i updated Aura and affiliated software within Armoury Crate. Now its back to same status, RAM using default Rainbow mode...

LixNix
Level 7

I have the same issue was working before but not anymore (can’t turn rgb of the ram off or change it to anything else (is very annoying )). 

Minnengroda
Level 8

Hey,
Download this https://www.gskill.com/download/1502180912/1551690847/Trident-Z-Trident-Z5-Family 
and select in the Programm to pass it through to the Razer Chroma SDK via a driver from github https://chromacontrol.github.io/
Youll then also be able to control your aura sync via the Razer App

Furthermore you can then deinstall the Armoury Crate, with all its Bloat.

Thanks I will try it out

Minnengroda
Level 8

Encountered the same Problem after updating the Synapse, reinstalling GSkill app & running Synapse in Admin Mode helped. After further Reading into the Chrom Control API, Asus Aura Sync Svc. is required for controlling it in Chroma Studio, so u need to install Armoury Crate, but you can safely disable all the unused Services. Setup working for me with this settings under services:Unbenannt.PNG