cancel
Showing results for 
Search instead for 
Did you mean: 

ROG CROSSHAIR X670E HERO - usb 3.2 gen 1 headers fail

buck01
Level 7

I installed the ROG CROSSHAIR X670E HERO mainboard 2 month ago, all went well ...  updated Windows 11 to 22H2 2 weeks ago and both usb 3.2 gen 1 headers failed.

Device Manager shows:

Windows has stopped this device because it has reported problems. (Code 43)

A request for the USB configuration descriptor failed.

Location Port_#0010.Hub_#0002

Reinstalling drivers did not help - After clearing the CMOS the ports worked again?

Today the same thing has happened... clear CMOS again ... no change, ports showing code 43 error

Has anyone else had this issue?

1,031 Views
5 REPLIES 5

Apothocary
Level 9

Did you re-install all the board drivers for Windows 11 after updating? On the support pages, there are two separate sets of drivers, one for Win11 and one for Win10. Make sure to re-install all now you've upgraded your OS -- especially Chipset though.

Thanks for the reply, yes; all the drivers were re-installed including the Windows 11 Version of the Chipset drivers and the drivers are up-to-date in the Armoury Crate.

PIcs of the error in device manager.

Error AError AErrrorBErrrorB

Ah, install the Thunderbolt drivers! 

OK.

I re-installed - Intel_Thunderbolt_Driver_V1.41.1193.0_WIN10_WIN11_64-bit reboot ... no change (code43) error

Then installed - Intel_Thunderbolt_Driver_v1.41.1353.0 ... no change (code43) error

Next I cleared CMOS (again) and restarted, now both usb 3.2 gen 1 headers are working again ???

I will wait until the next stable BIOS, update and see if the happens again; thanks for taking the time to help.

 

Glad it worked!