cancel
Showing results for 
Search instead for 
Did you mean: 

Motherboard will not boot in any EXPO setting (Asus ROG STRIX B650E-F)

Landshark
Level 7

I have the Asus ROG STRIX B650E-F motherboard running the latest official bios (version 1807).  

I have 2x32gb sticks of memory in slots A2 and B2

It's this memory kit: F5-6000J3040G32GX2-TZ5N from G.Skill

https://www.gskill.com/product/165/393/1665020366/F5-6000J3040G32GX2-TZ5N

When I enable any of the EXPO settings (1, 2, and Tweaked) I get a black screen and no boot. Computer has power, but doesn't boot.

I've tried single sticks of memory and it's the same thing.

Only after I clear cmos by removing the battery then rebooting twice does it go back into bios with default (non-expo) settings.  

The default settings show the RAM memory speed at 4800mhz.  

I haven't even made it to installing an OS yet.  All of this is brand new hardware.  

Any tips on getting this to work?

On Asus website it does not show this memory kit as supported, but it does show the exact same kit in 32gb (2x16gb) as supported.  

On G.Skill's website it does show this 64gb kit as supported specifically on the Asus ROG Strix B650E-F motherboard.

Any ideas?

1,045 Views
6 REPLIES 6

adogl
Level 7

Precisely the same issue for me here Asus ROG STRIX B650E-F and  CORSAIR Dominator Platinum RGB DDR5 64GB (2x32GB) DDR5 6000 (CMT64GX5M2B6000Z40).

Was able to boot with expo off running at 4,800 which is irritating. 

Any ideas please?

Hey, so at the moment I've set it manually and I've got it up to 6000mhz at timings of 30-40-40-96, which is the correct speed/timings from my memory at EXPO.  I had to set the voltage to 1.35v manually.    

It's weird that I set it manually to what I expected EXPO to set it too..so EXPO must be changing something else that makes it unstable, or maybe EXPO isn't adjusting the voltage correctly? I'm not entirely sure. But doing it manually is working so far.

I haven't played any games or anything yet, but have run TimeSpy 3dmark benchmark a couple of times and it's stable.  If I get any instability I plan on bumping it up to 1.40v and trying again.

 

adogl
Level 7

Thanks Landshark will give that a shot, and report back.

nitrodoom
Level 7

Also having lots of problems with this board slow reboots that sometimes takes up to 8 min when running manual settings or expo and non expo at 4800mhz no problems fast reboots also sometimes the usb ports dont work maby send it back and change to gigabyte?

Teedins
Level 8

I just got done solving my issue which was pretty much like yours. The solution is to get a new cpu. The memory controller on your current one is garbage. Just return the one you got and buy another. Sad to say but this is the only  way and you may still get a bum CPU. I fortunately got lucky on my second try.

chemie
Level 9

I had this issue and it was a defective CPU.  I exchanged for another 7700x and everything worked fine (I had two systems so eliminated the ram which was what I thought would be the issue).  If you can't get to 5200 manually, I would suspect the CPU.

Note EXPO never worked for me despite having QVL memory but manually setting frequency and timings does.