cancel
Showing results for 
Search instead for 
Did you mean: 

I can't enter the bios after enabling Xmp profile in my bios. Pc always ends up in an black screen

azfaero
Level 7

Well I just upgraded my old pc to Am5 (new ram, Mainboard and CPU) and first time booting it up I was able to enter the bios and I saw that my 6000 MHz ram was just running on something around 3000 MHz so I enabled an Xmp profile for 6000 MHz and also Above 4G Decoding and Re-Size BAR Support for Amds Sam. And well after doing this and saving these settings I tried to start windows and it actually worked for a few seconds before I got a black screen. So naturally I tried to restart but every time the power led blinks slowly for 4 seconds which means based on the Asus website "no Boot device or boot error". So yeah now I'm stuck with a black screen and this erorr code. I tried everything for the past hours and have no idea anymore. I tried as the error message indicated to reseat my boot device (my nvme Stick) and also clearing the CMOS multiple times, reseating the ram and also trying to flash a new bios following the Asus instructions (which didnt work). All in all I'm still having a black screen and I would be so grateful if anyone has an idea on how to fix this. Btw my fans are all spinning and RGB is working but it just results in a black screen every time and my Monitor cables aren't broken either.

My specs:

GPU: And Radeon Rx 7900 gre (Gigabyte Gaming Oc)

Cpu: Ryzen 5 7600

Ram: 2 x 16 Gb 6000 MHz from Juhor

Mainboard: Asus prime B650M-k

199 Views
2 REPLIES 2

Silent_Scone
Super Moderator

Hi @azfaero,

Do you have the part number for the memory kit?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

IMG_20240624_193119.jpg

 These are my 2 Ram sticks. I tried seating them in every combination possible and no combination worked for me.