Showing results for 
Search instead for 
Did you mean: 

GPU PCIE speed randomly boots Gen 3.0 / 1.1

Level 9


the GPU randomly boots with PCIE Gen 3.0 / 1.1, whereas 1.1 causes heavy stuttering and any graphic intense task causes the system to crash / reboot.

What I've tried so far:

- Cleaning / Reseating PCIE Slot

- Another GPU

- Manually set PCIE Gen to 4.0 in the BIOS

- Different CPU

- Different BIOS revisions (1709 - 1905)

The problem occurs with stock settings.

7800X3D, X670E Gene, 4090 2x16 GB A die


Level 10

It happens to me, but only if I have RTX Super Resolution enabled in Nvidia Control Panel 

Level 9

As I already wrote in the X670 thread, I had the same problem with my 6800XT and now my 4080Super on the ROX Strix B650E-E. I also got heavy stutter even in Windows when PCIe was stuck at PCIe 1.1 mode. Suddenly the problem stopped appearing, it doesn't look like I did something specific. Have nothing more to add, just that it is a very weird problem.

Thanks a ton! Your suggestion using a lower SOC voltage seems to be working. At least it has not happened yet and I've been testing it for a few days now. Initially I reduced the SOC voltage from 1.30 to 1.20, at which the bug would still occur. SOC 1.19 seems to be low enough though to stop it from happening. Another workaround is to set the bifurcation mode to PCIE raid mode, in case a high SOC voltage is needed. However this causes the GPU driver to start way later, since the initialization phase seems to be moved from the boot process to the OS.

This bug already occured on my first 7800X3D, so I was kinda sure that it must be something else since it is such a rare / barely documented bug. Given the fact that most boards default to 1.30 SOC once EXPO is enabled.


Level 9

Yes, all these boards are overdoing SOC voltage with EXPO enabled, even with recent BIOS updates that prevented insane voltages over 1.3V. 

Level 11

But I can't confirm it with the low SOC voltage. Mine is 1.23 with Expo, if I lower it the PC won't start at all.

It would just be nice if ASUS simply asked AMD what was going on. Because other board partners such as: MSI has exactly the same error.
Just google it and you will find several posts with this error.

AMD Ryzen 9 7950X3D | ROG CROSSHAIR X670E EXTREME | ASUS TUF Gaming GeForce RTX 4090 OC | G.Skill F5-6000J3040G32GX2-TZ5N | WD Black SN850X | PHANTEKS Glacier One 360 T30 Gen2 | LG OLED42C27LA | Phanteks NV7 | Seasonic PRIME-TX-1300 | Windows 11 Pro.

For me SOC needs to be at 1.19 or lower, otherwise it would boot randomly 3.0 x 16 / 1.1 x 16.

I've opened a bug ticket at AMD but they're pretty much like "load optimized defaults", yikes 

Level 9

Update: Newest AGESA/FireRangePi seems to fix it as well. 50+ reboots with higher SOC voltage and it didnt happen yet.

I'm still on 1905 and it used to happen often before the new cable.