cancel
Showing results for 
Search instead for 
Did you mean: 

Crosshair X670e Extreme - Q Code 81

Qwinn
Level 11
Hello,

For the first few days after I built this PC with Crosshair X670e Extreme and a 7950x, during normal operation the Q-Code LEDs would read AA, as expected. But now it only briefly displays AA at the end of POST and then displays 81 permanently. Operation otherwise appears normal. Thing is, I can't find any entry in the manual for 81, and when I try to search for it on the internet, all I can find is "HDD ROM Error" that usually prevents booting. Now I do not currently have any HDDs in this box, only a single M.2, but I actually may well add some in the future and I would like to confirm that this is not an indicator that I would have issues if I tried.

Also, while I'm here - is there a way to disable C-States in the BIOS? I would normally expect to find such under CPU Configuration, but in this BIOS I am not seeing it. The manual doesn't seem to have a detailed BIOS section like I'm normally used to with high end Asus board.
5,970 Views
22 REPLIES 22

Darox
Level 9
Q code it is setup in the BIOS for Temperature

Darox wrote:
Q code it is setup in the BIOS for Temperature


Only if Q-code LED Function is set to auto in Onboard Devices configuration and I would be surprised if at idle it would read 81c.

Thanks
Chris

Mexan
Level 7

Good evening! Had the same problem on ROG Strix B650E-E. I realized that the problem is due to the drivers. The latest BIOS update fixed this issue.