cancel
Showing results for 
Search instead for 
Did you mean: 

Crosshair 670E Extreme

Seabee_2
Level 9

Hello to all. 

   I am still experiencing stability issues with my 670E Extreme with no overclocking being done.  My bios  is 1602 and that seemed to help some what. Armory crate is updated  5.7.3.0 I just noticed that there is an AMD driver update AMD Chipset Driver V5.06.16.400 for Windows 10 64-bit, Windows 11 64-bit.(WHQL). on the support driver page at ASUS.com   My Armory Crate  states that all drivers are up to date with AC showing the AMD Driver as  AMD Chipset Driver V 5.03.24.2328 for Windows 10 64-bit, Windows 11 64-bit.(WHQL)

Wondering if I should manually update as AC is not at the latest for the AMD driver. 

646 Views
12 REPLIES 12

Silent_Scone
Super Moderator

Hi there,

Can you provide any more information on what the instability is or how it manifests itself? Not a lot to go on.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Seabee_2
Level 9

I am getting two hardware errors in the Event viewer . Also the troubleshooter for windows 10 crashes with unexpected error when troubleshooting the audio. First .  I get lock up that crashes the Audio  multiple times when playing a game or watching videos regardless If using Corsair headset or using the main board 3.5 mm out the back to my Logitech X540,  5.1 speakers  App crash from this path. C:\Windows\System32\audiodg.exe

Second issue  Video shut down on both monitors with nvlddmkm in event viewer 

The description for Event ID 0 from source nvlddmkm cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event: 

\Device\000000de  Reset TDR occurred on GPUID:100

All my drivers are current according to Armoury Crate. My current DR for AMD Chipset AMD Chipset Driver V 5.03.24.2328  The Asus support tab for the Crosshair Extreme X670E shows a different driver for the AMD Chip set.   AMD Chipset Driver V5.06.16.400  And a newer Bios  ROG CROSSHAIR X670E EXTREME BIOS 1709 I am at  ROG CROSSHAIR X670E EXTREME BIOS 1602 currently. All other drivers and firm ware are current. Windows is reporting a hardware issue every time my video drops out and when my video resets without restart. 

I have ran a ramm test and both 32gb sticks reported back no errors. Will be running a memtest86 to be sure.  Oct 23 2023 

Summary have my audio dropping out and disconnecting when under a load gaming and when taxing the system my video will black out both screens and then come back up whether gaming or watching videos and doing 3d/2d design drafting.  This is occurring daily. I ran SCF/scannow now errors in file system, cleared the cache, temps old updates and all junk files. Only thing I can think I can think of is Ramm or I have bad mother board and when under a load it drops the bus/pcie lanes . I am at a loss.  Asus QVL shows DDR5 designed for Intel XMP as compatible DDR5  for this board not sure if that is a typo.  According to Corsair this chipset is for Intel MB 

CORSAIR CMT64GX5M2B6000C40(Ver 5.43.01) 2x 32GB XMP 6000 6000 DS SK Hynix 40-40-40-77 1.35

I have this DDR5 Chipset that according to Corsair is for AMD MB 

CORSAIR CMT64GX5M2B6000Z40 2x 32GB AMD EXPO 6000 6000 DS SK Hynix 40-40-40-77 1.35

From your post, it sounded like you tested both sticks independently, but not together. Is that correct? If so, you'd need to run Ramtest (Karhu) with both modules installed, too.

You'll need to confirm whether the behaviour occurs at Optimised Defaults (No XMP).

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Seabee_2
Level 9

I tested the sticks together  with the built in MEM test in windows. Both sticks passed without any issues being noted by the tester.  My plan is to test the sticks together with MEMTEST86. The way I understand it is that the Built in Windows Tester Windows Memory Diagnostic  test one stick then the other than both stick together, but I could be wrong and that is why I will be testing with MEMTEST86.  I will even look at Ramtest as this issue has been going on for 3 months now with the sound disconnecting and since the latest Nvidia driver the video has crashed constantly. The system is high end and can be overclocked but I just want stability at this point and I am not seeing it out of a 1000.00 dollar MB. I have over 6 thousand invested in the system all Asus except the keyboard, mouse, DDR5, Headset. Monitors. 

Seabee_2
Level 9

Preformed the MEMTEST86.  Test after 8 hours of hammering away at my Corsair Dominator 600mts 64gb x32 sticks passed all test. With zero issues / errors detected.  On OCT 23 I experienced two hardware crashes with the Audio Shutting down and then resetting 

Description
Faulting Application Path: C:\Windows\System32\audiodg.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: AUDIODG.EXE
Application Version: 10.0.19041.3570
Application Timestamp: c23860b2
Fault Module Name: ntdll.dll
Fault Module Version: 10.0.19041.3570
Fault Module Timestamp: 3be1c500
Exception Code: c0000005
Exception Offset: 00000000000634f6
OS Version: 10.0.19045.2.0.0.256.48
Locale ID: 1033
Additional Information 1: 345e
Additional Information 2: 345e24a2d3611a9abc91aed640d271f1
Additional Information 3: 59ab
Additional Information 4: 59ab04b3aa977efaca67ac59bc8ddc3f

Extra information about the problem
Bucket ID: 2355c261251b688f6f12d03d728292db (2239080927089300187)

 

Description
A problem with your hardware caused Windows to stop working correctly.

Problem signature
Problem Event Name: LiveKernelEvent
Code: 141
Parameter 1: ffff88859ade5010
Parameter 2: fffff806b32341e0
Parameter 3: 0
Parameter 4: 23fc
OS version: 10_0_19045
Service Pack: 0_0
Product: 256_1
OS Version: 10.0.19045.2.0.0.256.48
Locale ID: 1033

 

The only crashing that is occurring now is the Audio. The video issue has been corrected with a reinstall or drivers followed by sfc/scannnow and  file system repair. The Firm ware for my MB for the audio is at the lastest, beginning to suspect that I have a bad board. At a lose as to what to use to test the audio. There is something that is causing the audio to totally shut down and then restart with a reboot. 

 

Try updating the Asus audio drivers with the latest version from Station Drivers.

https://www.station-drivers.com/index.php/en-us/component/remository/Drivers/Realtek/Audio/Realtek-H...

I have the latest drivers 

Realtek USB Audio Driver VB6.3.9600.2342 For Windows 10/11 64-bit.

Version B6.3.9600.2342569.22 MB 2023.03.31 Special version for SS3 Virtual Mixer disabled for better stability. Asus show two of the same driver VB6.3.9600.2342  where as one of those two says it supports Support SS3CNTS+DTSS Models. The Crosshair Extreme does state on the Box Definition CODEC ALC4082
  Why in the hell would Asus show two different drivers with the same driver Version? The link from KedarWolf is the current driver installed. I will uninstall and reinstall the driver. At this point I am starting to lean towards a bad mother board as I also notice that my ARGBs in the Asus GR701 case will not sync up to the mother board no matter what ARGB port they are connected too.  An RMA sucks especially for a 1000.00 dollar mother board, but the hardware failures on audio is getting very annoying at this point. 

The drivers I linked are newer.

I have installed the Driver from the link provided. As last night the Hardware crashed once again three times on Audio. According to the Event Viewer and Windows Reliability  Monitor. I will test to see if I get a crash again today. 10.26.2023 currently 1:17 pm PST here. Looking through the event viewer and the reliability monitor noticing that Armoury Crate Service ,  Windows Audio Device Graph Isolation, Noise Canceling Engine, AAC MB HAL, Windows Audio Devive Graph Isolation, 2 Windows Hardware ( LiveKernelEvent
Code: 144) ASUS   Update Helper (  Windows Installer reconfigured the product. Product Name: ASUS Update Helper. Product Version: 1.3.107.107. Product Language: 1033. Manufacturer: ASUSTeK Computer Inc.. Reconfiguration success or error status: 1638.) Lighting Service all crashed. Looks like in the information panel that between 1:52am PST and 6:23 pm that  12 event occurred with the ASUS Software for AURA That would explain why my lighting was partially off this morning when I woke the PC up from sleep.  

I will monitor the system if the audio continues to cause crashing I will be force to do an RMA I have never had this many issues in the past with an ASUS Product. QA must have really fallen off to the way side.