cancel
Showing results for 
Search instead for 
Did you mean: 

Crossfire X670E Hero RAM issue

Reandomx
Level 7

Been running for almost a year and made the fateful decision to upgrade to more RAM

BIOS v1602

RAM1 (old RAM) Corsair Vengence 2x16 GB 6000 36-36-36-76 1.35v inA2 & B2

RAM2 (new) Corsair Dominator 2x32 GB 6000 30-36-36-76 1.4v in A2 & B2

Failed with Q-Code 00 and yellow indicator light lit so this would be faulty RAM or incomplete physical connection. Removed and reseated RAM about 10 times with same result. Cleared BIOS, same error. I Guess faulty RAM or not compatible so put old RAM back in same slots as before. Oh dear, these are now failing as well.

Same error on both sets of RAM in A2 & B2 slots 

Both sets by themselves in A1 & B1, same error

All four inserted, same error

Upgrade BIOS to 1709 with handy CrashFree BIOS 3 and repeated tests using old and new RAM independently. Same error

As far as I can test either set of RAM in any allowed configuration on new BIOS and previous BIOS yield Q-LED yellow for DRAM error

Anything I missed or any suggestions?

302 Views
4 REPLIES 4

Silent_Scone
Super Moderator

Hi there,

  • Clear the CMOS via the rear IO panel then cycle the the AC (power) long enough for board LEDs to turn off. If still no joy and you're receiving this error with one module from your original memory kit inserted into slot A2:
  • Remove the CPU cooler and CPU, inspect the CPU pin pad for any damage or bent pins.
  • Reattach the CPU cooler whilst ensuring for even mounting pressure.
  • Retest
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Went through entire process with each stick of old RAM with no change. Yellow DRAM light still lit and no boot.

Is this RMA?

Images of CPU pins and RAM slots to confirm no visible damage

20231027_092039.jpg20231027_091452.jpg

 

lordberti
Level 10

Try clearing the entire Bios setting.

This has helped many people here in the forum.

A full Bios settings reset:

Pc off and 1x press of the CMOS clear button and again 1x press BUT for 2 seconds the CMOS clear button.

This really deletes all settings in the bios and after starting the PC all settings are set to standard.
Maybe there is another setting in the bios that wasn't deleted properly. 

AMD Ryzen 9 7950X3D | ROG CROSSHAIR X670E EXTREME | ASUS TUF Gaming GeForce RTX 4090 OC | G.Skill F5-6000J3040G32GX2-TZ5N | WD Black SN850X | PHANTEKS Glacier One 360 T30 Gen2 | LG OLED42C27LA | Phanteks NV7 | Seasonic PRIME-TX-1300

Thanks for the double secret CMOS clear, but no change after several attempts with old RAM in single and double configuration.

I will wait until Monday to see if any new ideas come in before going RMA. 4 sicks with two that previously worked all being bad is such a low probability it seems to be the mobo.

Back in the day when mobo's were $100-$300 I would just get a new one and test, but at $600+ that is not so much an option.