Showing results for 
Search instead for 
Did you mean: 

Cold reboot Kernel-Power 41 (63)

Level 7
Hi all, I'm new here and been working on this problem for almost a week now.

My setup for context:
X670E Hero
MSI 4090 Gaming Trio
EK AIO 360
2x16GB G.Skill DDR5 6000MHz CL36 (QVL)

Basically sometimes my PC reboots, no BSOD, no minidump. just reboot.
I tried installing a clean windows 11 multiple times to do some tests and the problem occurred with every install.

I even managed to find a "manual" trigger for the crash by opening (with any software, quicklook, windows photos, photoshop) a very large 20000x13000@24bit jpg image. Every time I open that one or a similar one, the PC reboots (i can provide urls if you have a similar system and are willing to help out)

Other things I have tried that DID NOT WORK:
- memtest86 4/4 0 errors
- sfc /scannow
- chkdsk /f /x /r
- dism /Online /Cleanup-Image /RestoreHealth
- disabling EXPO
- enabling EXPO
- Resetting BIOS to default
- Updating windows
- Updating drivers
- Clean install windows
- Enabling ECO Mode

Things I tried that did work:
- Running in safe mode (image loads fine, no crash, no reboot)

At this point no BIOS updates have been arriving for a long time and I'm kind of losing hope.
There's also the PCIE slot issue that someone else mentioned in another thread about the GPU not fully clicking into the slot, probably because of the glass next to the SATA connectors.

Thanks Nate I was already running the latest bios in the hopes it might solve it and was still seeing these events. I changed the c states to enabled and I actually forgot I'd also changed "medium load boostit" to enabled and I've had zero events since.

You're welcome


I've got the kernel power 41 before and I know this came from event viewer.

It shows because your pc didn't shut down correctly for whatever reason. 

Great to see you were able to fix the kernel 41 power error by enabling C-states and enabling medium load boostit.

Thank you for providing your solution, this may help others.


Thank you for stating your solution. This could help others as well.


Level 7

please help me with this. my laptop constantly powers down and boots back up. it does not go through a normal restart sequence. the issue started out of no where. i have a g512LU, and im running windows 10, this is after a hard reset and installing fresh windows, it was 11 previously and the issue continues in 10. 

i am very desparate for answers,my laptop is only 2 years old and i have tried borderline everything. 

my event viewer only gives me a critical kernel 41 error each time it crashes and nothing else. 

few things ive tested with no luck are: biosupdate, flashing the drives, my asus diagnosis, new m.2, new ram, running it on only the adapter with no battery. nothing has worked. the closest thing to working was when i changed what the power button does, i then got a good ~8 hours out of it before it started again. now i get anywhere from 5mins~1hour with the laptop and it is completely unpredictable. sitting idle, in game, watching youtube, even when its asleep with the lid closed it happens. ive run it with only the ms services and still no luck,uninstalled armoury crate as well. no luck at all. during the time i have typed this post on my phone the laptop has gone through 4 reboots and this is all without me even opening a file. it simply starts up , goes to home page, ~reboots after some time, and repeats

please please help me out , i desperately need the laptop to work and its putting me in a very bad spot, any help is appreciated :\\\


@livedukk , try entering bios, then enable "C States" and  "medium load boostit" .  You can search for these at the top.  That's what seemed to help me anyway.  I've had one reboot in the last few days instead of a handful per day.

i cant seem to find the search option, or the individual options themselves. im on version 314, the cstate or load boostit settng doesnt seem to be there in the advanced mode or EZ mode. is there something im missing ?

thank u so much for the response btw 👍

Ah ig this is a different bios, mine doesnt have those options. is there any other way to enable the instructions you provided ?

Level 7


I use 7950x3d and B650e-e and meet the same issue. It happens after updating bios to 1413 and 1414beta, revert to 1409 fix this issue for me.But I'm not sure if I should continue to use this old bios, according to some reports in the past few days this bios has security issues that could burn your cpu