cancel
Showing results for 
Search instead for 
Did you mean: 

Can't enter bios or F1 SETUP x670e Gaming *solved*

d0x360
Level 7

I'm booting for the "first" time on my crosshair x670 extreme and I pass the hardware test and try to enter the bios but it goes to an old style bios post screen and says something about raid (I don't have raid setup) and it says hit F1 to enter setup... I hit F1 and nothing happens. I don't currently have windows installed yet but I need to get into the bios first to setup my drives, fans etc since they are idling extremely low as is my 360mm aio. 

I have my expansion card and that other card next to ram (Q? Name escapes me but regardless it) holds 2 SSD's filled with m.2 drives on top of the m.2 slots in the motherboard itself and the 4x pcie expansion card installed, also with an m.2 although I'll probably remove the card because it kicks the GPU down to gen3x16. I have 2 SATA SSD's as well.  Could the SATA drives be the issue here?  They have data on them but it's only steam games, nothing boot related and never raid.  I usually use them for OneDrive storage and my page file with Windows living on its own partition of a 1TB m.2 where the rest are 2TB, all brand new 990 pros, all tested working prior to use on my old PC but they are empty. 

 

*Update well don't I feel dumb... After removing drives, moving drives, everything short of basically pulling the cooler off the CPU and having it and the motherboard checked I've found the issue.

Both my basically new steelseries optical keyboard doesn't work with the bios.  Neither does a razer optical (both with multi point actuator switches) but my wooting optical and multi point worked just fine!

All 3 keyboards have basically the same features at a glance though the wooting is by far the best of the 3 and also hand built by some fella somewhere instead of by a machine.

I knew I couldn't use my Logitech g915 because it's wireless and those can be hit or miss (it was a miss) so thank Christ I had this extra keyboard I bought and was on a waiting list for nearly a year to receive.  I stuck it in a closet when I got it and rarely think about it because I'm afraid to get it dirty lol.  Glad I had it or id be sitting here for another 2 weeks.  

I'd say I feel dumb but quite honestly I've used other similar and even Logitech G series wireless keyboards in bios setup before but in order to test this if the wooting didn't work I'd have needed to go buy some cheapo keyboard just to find out.

Thank God!

Now if I could just find the setting to disable ccd1 so I could play games with everything running on chiplet #2 which has all the magic cache on it. 

Ideas? @moderator

Much appreciated 

 

 

#x670e #7950x3d #formula

 

 

 

661 Views
0 REPLIES 0