AMD 600 Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

X670E-E Q-Code stuck at AA after boot

HiRecently updated BIOS on my Strix X670E-E to version 1905, now the Q-Code LED function set to "POST code only" isn't working as supposed to or as it used to. Before the update there would be Q-Codes during POST and then turns off, now it displays Q...

Cozid by Level 7
  • 209 Views
  • 2 replies
  • 0 kudos

AMD x670e-i doesn't boot with no lights on my STRIX Hive

Today my PC doesn't boot, but the strange thing is there are no lights at all on the STRIX hive. I  also get no display, and the VRM fans are at full blast permanently (usually when it POSTs they are set to spin down). So I assume the thing isn't boo...

Toth by Level 7
  • 163 Views
  • 2 replies
  • 0 kudos

Resolved! Use both video outputs iwth B650E-F ?

Hi I bought a B650E-F with a Ryzen 9 7900X. I planned to use an Nvidia graphic card I had already but it has a hardware issue. In the meatime I wanted to use the motherboard without dedicated graphic card and use the one integrated in the Ryzen.As mo...

vincen by Level 8
  • 241 Views
  • 2 replies
  • 2 kudos

Resolved! Q-CODE Unknown

Q-CODE Unknown on an ASUS STRIX X670E-E GAMING. Several codes in the range of 40, ... , 45, 46, 47, 48, 49 are appearing on the Q-CODE LED but there is no description in the board manual. What would be the description of each of these codes?

WagxCWB by Level 9
  • 351 Views
  • 6 replies
  • 1 kudos

2nd bay NVME drive keeps dropping

Issue been ongoing for couple weeks now where the 2nd drive NVME drive bay keeps disconnecting / dropping off. I've tried rescanning the disk in Disk Management but it doesn't reappear until I disconnect the drive physically then reconnect it then re...

Asus.b650 plus wifi chipset installation question

  Hello So just updated my chipsets on my pc but want to check I've done it correctly Went to my motherboards website and located the latest ones When the chipset installer opened it showed various boxes all were grey and I clicked install then resta...

Matty89 by Level 8
  • 247 Views
  • 3 replies
  • 0 kudos

Asus TUF Gaming b650-plus Wifi | Wifi doesnt work

Hello everyone,i recently build my new system (like two weeks ago). All the drivers and BIOS version is up to date:Ryzen 7 7800X3DRTX 4080 SUPER (OC Asus ProArt)32GB Corsair Vengeance 6000/cl30TUF Gaming b650-plus wifiWIN10 proEverything worked great...

sipos by Level 7
  • 277 Views
  • 2 replies
  • 0 kudos

New Build - BIOS Recovery Screen

Hey,I apologize if this isnt the right place to post this. I recently got a new x670E-A and after installing everything, the first boot went straight to a "WARNING! ! ! BIOS Recovery mode has been detected" screen. I've tried following the Asus docum...

Aethrix by Level 7
  • 573 Views
  • 3 replies
  • 1 kudos

Resolved! Asus TUF B650-Plus Wifi Networking slow

Just finished building my system and I'm experience agonizingly slow internet download speeds.  Both the Wifi and Ethernet are averaging about 1mbps download speeds.  My upload is fine at 40mbps.  Using my laptop and I'm getting around 850mbps downlo...