Showing results for 
Search instead for 
Did you mean: 

Asus x670E crosshair extreme post issue

Level 9

I just started to gather new hardware for my new pc and im having posti issues.

Parts are:

Case Lian-Li V3000 Plus white

Mobo x670E  crosshair extreme

CPU 7800x3d

Ram G.skill F5-6000J3038F16GX2-TZ5N

GPU Nvidia RTX 4090 Fe(ek block waiting)

Nvme samsung 990pro 2tb win11 and 970evo plus 2tb games(990pro 4tb ordered)

PSU Seasonic prime TX-1300 ATX 3.0

Cooler (TechN block waiting) temporary Deepcool AK620 air cooler

Monitor Asus PG329Q with certified club 3d dp 1.4 cable

Logitech G915 keyboard

Logitech G502X mouse

I have tried allmoust everything but i cant get it to post every time but in windows its 100% stable

i have tried memory content restore off(both 2 places) and on but nothing seems to help and the latest 1709 bios i can only post ram with 5600 speeds.

Power down mode off and on

Fast boot of and on and different soc voltages but nothing seems to help.

Tried with curve optimizer  allso from 0 to -20

Allso the ez bios flash is bricked with this board when i tried flashing from 402 to 1602 it only start to read bios file and restarts and failing post.

Had to use bios flash button to get it uppdated.

Anything else i can try or do i need to R.M.A the board?


Accepted Solutions

Level 9

Näyttökuva 2023-10-11 185630.png

Finally got it to boot 2 times in a row but cant say if its still stable.

Its with tweaked timings so thats a good sign.

Lowered vddio/mc voltage to 1.25.

Lets see if it still starts tomorrow after work.

View solution in original post


Level 10

I've had to disable IOMMU in BIOS to get mine to post.

Level 9

Tried it no help disabling IOMMU.

Allso tried reseating cpu and ram.

Super Moderator

What's the Q-Code?

Have you tried UEFI 1709?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Level 9

Many different codes so no help there.


It will be when it's attempting POST, yes. Likely stopping on the same stop code when looping memory training.

Have you ran up any memory stress tests when the system does eventually POST?

Try these adjustments one at a time.

Increase SOC voltage by 20-30mV

Increase DRAM VDDQ / VDD by 20-30mV

VDDIO / MC Voltage between 1.3 - 1.4v



13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Level 9

Its 100% stable when its post ran karhu ramtest 4000% and y cruncher.

So its very strange yesterday it hang on post code D6  so no memory fault and its even boots with 6400 mhz ram speed when  it wants bit then its getting error on ram test after 1000% karhu.

Did you try lowering VDDIO / MC voltage to 1.25V?
Everything elso on Auto/standard, except Expo enabled.
This is apparently what helped for me.
My MC won't let the PC POST sometimes because this voltage was set too high for my CPU by the mainboard. Now it is 100% stable, always.

Level 9

I can try when i get home from work.

Check what the auto values are when EXPO is active. Some CPUs are comfortable running VDDIO 1.1v others need more than 1.25v. If you're stable in the OS you shouldn't need to make drastic changes.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090