cancel
Showing results for 
Search instead for 
Did you mean: 

Asus ROG Strix X670E-E "double boot/post" issue

zbugrkx
Level 8

Hi,

Brand new AM5 build (coming from an AM4 build with an Asus board as well) with a 7800x3d , 2 x CL30 6000MHZ EXPO dd5 64gb.

When power is removed at night, the first boot will result in the machine turning on for 20sec, turning off then back on again and proceed to memory training then windows boot.

If power is left during the night, the machine will boot only once with memory training and then windows boot.

I have not seen such issue in the past and cannot seem to find any particular "known" problems or documentation about it or if any bios settings might be the culprit.

In either cases, everything appears to work just fine, no crashes or any particular problem "yet". I am just trying to understand this behavior as it does not sound "normal" to me (else I would expect it to be documented somewhere?)

Thank you for any insight or help on this.

564 Views
16 REPLIES 16

Silent_Scone
Super Moderator

This can be due to a number of things. Certain controllers can require an AC cycle before attempting POST stress tests. It can also indicate a training re-attempt if the Q-LED is hanging on a particular stop code which would indicate the applied memory parameters aren’t stable enough to pass training consistently. Either which way, the behaviour is normal and nothing to be concerned about if the system is stable beyond boot.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thank you. I wish I could see what Q-LED code was at that moment but right about when it happens its going through a ton of them and turns off.

I have actually tried last night to leave the power on (ERP READY ENABLED S4+S5) and it did the same. So it does not appear to be really linked to not having power during the night as I initially thought.

I will do more testing with full default bios, not even with EXPO on to see and just put 1 bios setting after the other.

zbugrkx
Level 8

Issue is definitely linked to RAM as it will boot just fine even when being fully powered off at night with default/auto ram speeds (4800mhz). Seems like EXPO is not stable yet on that board with these EXPO certified ram sticks 😞

Are you experiencing system instability? Or just speaking about the “double boot”?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Nah, just the double post/boot.

But I think I am getting there in regards to not having it. I will test a bit more but seems some settings are making it work. Will report, crossing fingers. 

sounds good, now try EXPO setttings but only 5600 or 5800MT , if the problem is gone, i would leave it that way for the moment.
I find it odd, that there are more XMP kits than EXPO kits on the compatibility list.

RIG1: ASUS ROG Strix GA35 (G35DX-CH031R)
RIG2: Custom PC with Asus Rog Strix B650E-E Gaming WiFi

ROGFL
Level 7

Hi @zbugrkx

I have had the very same issue after updating to BIOS version 1404. I also had the impression that it only happened after a complete power off. However, as others have said, it seems to be related to the memory settings: 

In my case I set the timings to "DOCP 2 Tweaked" (an option that I think was not there before). (I have RAM with Intel XMP profiles - that is why it says DOCP instead of EXPO). Now, I have scaled the setting back to "DOCP 2" (without "Tweaked") and the issue seems to be solved. 

I can only guess that the "Tweaked" part was too aggressive on my RAM or that it was at least so aggressive that a double boot is necessary to perform a proper memory training.