Showing results for 
Search instead for 
Did you mean: 

ASUS ROG CROSSHAIR X670E HERO bios 1101 donot start after the "reboot" command

Level 10

the board does not start after the "reboot" command from under windows 11, showing the code "00". But after a complete shutdown, the start is normal.

AMD Ryzen 9 7950X3D
2xKingston Fury Beast 32GB DDR5 6000 MHz AMD EXPO (KF560C36BBE-32)


Level 8

Test if you can get a restart/reboot with no EXPO profiles enabled or just load default settings in BIOS. Also have you tried other BIOS versions?

No, the reset does not work even with the default memory settings. I rolled back to 1004 and everything worked fine, however, in Windows itself, after some time on bios 925, 1004, after a few minutes, the automatic control of the processor fans does not work and you have to use third-party software to control the fan speed, such as fan control, so how the asus fan control was put into the bulky aura create, which I will never install because it always freezes and buggy

Level 10
Is it possible to ask Asus to make a SEPARATE NATIVE program purely for fan control? 

Hello feanor_black

If you don't want to use Armoury Crate for fan control, another option is to set a fan profile (Silent, Turbo, Performance etc.) or configure the fans manually, both can be done in the bios.

1) If you carefully read my message above, then you would see that I wrote that at some point on BIOS 1003, 1004, the fans are already under the control of the Windows 11 operating system, for some reason unknown to me, fix their speed at a frequency of 900 rpm and their speed does not change at all either under load or idle, so you have to use third-party software to control the speed of rotation of these, since there is such a free one and you don’t even need to install it! Why can't Asus, such a rich and big company, make a banal and simple software to control their fans, but force them to install crap that lags forever?

2) A soft "reboot" on my system on BIOS 1101 did not work, even if I did not use the expo profiles, but booted to 4800 by default.

It seems that from BIOS to new BIOS, the stability of the system is getting worse and worse on this motherboard, not only was it initially unable to run on 128 GB (4x32 GB), although the technical specifications say that the motherboard supports 128 GB, while in the list there is not a single set of tested memory tested simultaneously in 4 slots .. So even now with new bios and with two 32 GB sticks, the motherboard cannot reboot normally....

I don't want to sound negative here but....

While the motherboard does support 128GB, I wouldn't expect to get much if any speed out of it and games prefer speed over capacity. 

Did you purchase your 128GB of memory as a single kit or are you combining two memory kits? If you're combining memory kits, this is one reason you're having issues, another reason is using four sticks. Depending on the frequency, even 64GB (2x32GB) can be problematic.

If you want to stick with 64GB-128GB, you may have to manually tune it or settle for the default frequency of 4800MHz.

To avoid stability issues, I personally would try with two sticks 32GB (2x16GB) in slots A2-B2 or in your case one 32GB stick in slot A2 and see how it goes. 32GB is the sweet spot for gaming and will be much easier to get stable.

Get your memory stable then try adjusting the fans.





1) I bought all 4 identical bars, the same markings and even serial numbers come from the same batch on the same day, produced on the same assembly line
2) I generally don’t play games on a PC, since a PC is for working in Adobe aftereffect, video editing, etc., where both the high frequency of the processor and memory are important, and to a greater extent also the amount of memory .... Yes you can say the same "gaming" motherboards, but the same creator is cheaper and the board itself is less equipped with the ports I need and again on the same chipset and for the same processors and just does not work with 128 GB of RAM ... .. you can buy EPIC, of course, but it's not easy to buy them, they work at very low frequencies, and video editing software is not so easy to install on a server OS, that is, they are not for that at all.
3) Therefore, to put 32 GB and rejoice will not work, when the ability to eat all 64 GB for the cache is an aftereffect and even 64 is not enough for me? Yes, I deliberately bought 64 GB, deliberately took the memory adapted for AMD, BUT IT DID NOT WORK ON ASUS even at 4800, not to mention the expo profiles and so on ....... Moreover, there is still NO kit for this motherboard (or 32 GB of the module tested in 4 slots) for 128 GB in the KVL list ... Then how can you declare support in the characteristics, if you have not even shown anywhere in the tested list that such a 32 GB memory works in 4 slots? These tested kits simply do not exist - but there is support for 128 GB in the characteristics - again a direct deception of the buyer.
3) Therefore, if Asus indicated in the technical specifications that it is practically impossible to launch 128 GB of memory at a normal (4800+) frequency, it would be fair, but when they unsolder 4 slots, which recommend not to use it to the full, but to use only 32 or 64 GB with two sticks, and 128 GB remains an unrealizable function - this is at least not fair to the buyer, because when buying and seeing 128 GB of RAM in the characteristics, I expect to get this, and not 2 times less ..... For this, let them make only 2 slots and write a kencho that only 64 GB will work normally at full frequency, but do not mislead buyers.
4) On the last BIOS 1101, after the "improvements", rebooting the PC stopped working, although on all the rest from 0805 to 1004 everything is stable and the reboot works

4) As a long-term user of the ASUS brand, I’m tired of being constantly in the status of a tester for their money for their motherboards, if you buy it, then the memory won’t start, then the fans fall off, then something else comes out - everything is raw, semi-working and unstable, but I want to collect and collect everything worked flawlessly ... Most likely this is the last motherboard from ASUS in my PC - maybe other brands will be better (although I doubt it), but everything can be.


Thank you,

Ok, let's try setting it manually and see if you can get 64GB to work at 6000MT/s. It may work by setting it manually and raising some voltages.

First, I'd like you to match up your memory kits and set one aside and install two sticks in slots A2-B2 (2nd and 4th slots from the cpu).

Fire up your pc, enter the bios and hit the F5 key to reset to defaults.

On the Ai Tweaker page, scroll down to Dram Frequency and select 6000MHz.

Set these voltages.

Dram VDD voltage  - 1.40v

Dram VDDQ voltage - 1.40v

S.O.C. voltage - 1.20v

Go to Dram Timing Control, at the very top there are the four primary timings, enter these as..





Command rate - 2T or 2N

Hit F10 and Enter to save and exit, do you boot to windows?



1) 2x32=64 GB of my memory work fine on all expo profiles with timings from the profile itself, for all bios 0805...1101. However, only on the last 1101 the system reboot does not work - trying to reboot everything stops at code 00. If you do a full shutdown and turn it on again - everything starts normally within 40 seconds starts and works - this problem is exclusively on 1101
2) 4x32=128 GB of the same memory - the system does not start