cancel
Showing results for 
Search instead for 
Did you mean: 

Asus ProArt X670E Creator Wifi + AMD 7950X - Stuck in boot loop (Windows automatic repair)

r0cky_dread
Level 7

Hi,

I built a new PC about a month ago, and it's been running smoothly until today. After returning from lunch, I found it stuck in a boot loop, repeatedly reaching "Preparing automatic repair" then rebooting. The system was idle when I left.

I've attempted to boot into safe mode and from a Windows 10 flash drive, but without success. My system has never been overclocked, and I've kept the default BIOS settings, except for wake on LAN settings.

Here's my system configuration:

  • OS: Windows 10 Pro
  • Motherboard: Asus ProArt X670E Creator Wifi 6
  • CPU: AMD Ryzen 9 7950X
  • RAM: G.Skill DIMM 96 GB DDR5-6400 (F5-6400J3239F48GX2-TZ5RS)
  • GPU: EVGA RTX 3090 Ti FTW3
  • PSU: Be quiet! Straight Power 12 1000W 80+ Platinum
  • SSD: WD_BLACK SN850X NVMe
  • BIOS: 1710

In an attempt to resolve the issue, I've tried:

  • Loading default BIOS settings
  • Resetting CMOS
  • Disabling/Enabling Secure Boot
  • Disabling/Enabling CSM with various settings
  • Disabling/Enabling Fast Boot
  • Disabling/Enabling IOMMU
  • Disabling/Enabling ReSize Bar
  • Setting PCIE Link Speeds to Gen4Downgrading BIOS version
  • Booting without the GPU
  • Booting with the RAM sticks individually

Despite these efforts, the problem persists. The dashboard shows a CPU temperature of around 50°C.
I don't understand why I can't even boot from a Windows boot media, even thoug it works on another computer. I used the Windows Media Creation Tool and also tried Rufus. Interestingly, I was able to boot into the GRUB boot menu with an Ubuntu flash drive.

The diagnostic Q-Leds on the motherboard cycle through red, orange, white, and eventually green.

I'm seeking advice on how to resolve this issue. Any suggestions or insights would be greatly appreciated.
Thank you!

686 Views
8 REPLIES 8

saloei
Level 7

Can you flash the bios to an updated or previous version from Asus? Strange your Windows flash drive wont load.

 

saloei
Level 7

Do you know if you had an update before this day?

r0cky_dread
Level 7

I am not aware of any Windows updates. That day I've installed Nvidia Broadcast and the day before GPT4ALL and Stable Diffusion.

@saloei 

I've already tried a previous version of the Bios. Today I'm gonna try to boot from a Ventoy flash drive with WinPE.

 

r0cky_dread
Level 7

I tried to boot from a Ventoy flash drive now. The boot menu appeared and I was able to select an ISO image. So far so good. However, as soon as the OS tries to boot up (Windows Logo appears), the system will immediately reboot. The same thing happens with Ubuntu. 

I have absolutely no clue what's going on 😞

Right now I am running Windows Memory Diagnostic Tool from the WinPE boot menu. 

r0cky_dread
Level 7

No memory errors were found. 

I've uploaded a video here of the boot process with Ventoy (Ubuntu and WinPE): 
https://www.dropbox.com/scl/fi/5tms4hpbio3l3rsv2pzns/Asus-ProArt-X670E-Creator-Bootloop.mp4?rlkey=h3...


Anyone got any clues about what's going on?
I suppose that the motherboard is defective. 

r0cky_dread
Level 7

I am afraid the motherboard is defective. I've removed it from the case, disconnected all non-essential cables, reattached the CPU and I am still not able to boot. 

I will try to replace it via warranty. 

I once had an Abit board when Athlons were out. I couldn't get it to boot until I removed it from the chassis. Turned out to be a grounding problem. 

I decided to return the motherboard to the store where I bought it. They will send it in. 

I hope that indeed the motherboard is defective and that they can fix or replace it. Hopefully I won't need to wait too long.