Showing results for 
Search instead for 
Did you mean: 

7800x3d+B650E-E PCIE STUCK 1.1

Level 8

Hello guys, i have a new system, 7800x3d + B650E-E + Gskill 6000CL30 EXPO + RTX 4080TUF OC,the board is runing the lastest bios 1636, only with EXPO I turned ON and sometimes on system reboot or cold boots the pcie stay locked at 1.1...

Some times the restart solves the problem and sometimes not.. Already put the PCIE on 4.0 on the graphics card , and the card is on top slot..

The ram is on QVL and already tried all bios from 1409 to 1636, same behavior...

Any ideas??


Level 8

Nobody with the same problem?

I read on the internet, there are some people with the same problem than me..


Hello DiabolicPT,

At idle, your gpu will run at pcie x16 1.1.

pcie x16 1.1.png

When you start a game, it should jump up to pcie x16 4.0

pciex16 4.0.png

Level 8

The gpu is okay on my previous system(5800x3d), but now on 7800x3d its like this...

I´ve found a lot of threads on the internet with a lot of people with the same identical problem..Maybe its a agesa problem? idk...

Usually, it's a bent pin issue. Same if all your RAM slots don't work. Remove the CPU, and use a cell phone to take a close-up picture of the socket, like at 4x magnification or something, check.

I´ve found if i lower the VSOC to 1.20v, the problem is solved for some days...and then happens again in a cold boot for example...

i think its not a bent pin issue...

if i let the vsoc on default(1.25/27) it happens 3 of 7 restarts...

Already tried a old bios like a 1224 with agesa and is the same behavior...

Super Moderator


1. Does the behaviour occur if you disable EXPO?

2. Have you benchmarked the system in both states to see if there's a performance delta?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Never tested without EXPO because the memory is on QVL of the board..And i buy 6000 not 4800..

If is not working there´s a problem... Im just trying to find if it is on the board or the cpu itselt..because i already used the 4080 on a 5800x3d system with no problems..

its already the 3 board asus that give me z490, one B550-e and probably this...


QVL or not QVL, doesn't really negate the fact EXPO is overclocking and the system is being run out of spec. Removing an overclock is troubleshooting 101. Need to know whether the condition is replicable when the system is at stock.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

its already know this problem with expo off its not trigered...i read all the threads on the internet with this problem..

EXPO OFF = no pcie problems