cancel
Showing results for 
Search instead for 
Did you mean: 
489,639 Views
1,118 REPLIES 1,118

maxrealliti
Level 9
I don’t understand what the company is doing, but problems with the post code 0d, the blue screen and unstable overclocking with the 3000 series continue, the bios does not work correctly but they continue to release it, during the initial setup I set ecc off and overclock the memory, everything works fine 1 day the next day with a cold start, ecc already turns on automatically and the computer goes to the blue screen, when reboots, it displays a post f9 f9 f9 and then 0d, when resetting cmos I go into the BIOS and cannot save the settings with ecc off, asus what kind of problems in company? after leaving elmora you don’t work at all but only create difficulties for users,also constant problems with aura everything works through one place
Bios 7601
Ryzen 9 7950x (CPU) || Crosshair 670E Extrem (1510 Bios) (Motherboard) || F5-6000J3040G32GX2-TZ5NR (C30 6000Mhz 1.4V) (RAM) || NZXT Z73 (Cooling) || PowerColor Red Devil Limited Edition RX 7900 XTX (GPU) || Samsung 980 PRO NVMe 1Tb (Hard Drive) || Samsung 980 Pro NVMe 2Tb (Hard Drive) X 2 || Seasonic Vertex gx-1200 (Power Supply) || Samsung odyssey g8 oled (Monitor) || Asus ROG Strix scope TKL (Keyboard) || ASUS ROG Gladius II (Mouse) || Win 11 Pro 22H2 (Operating System)

maxrealliti wrote:
I don’t understand what the company is doing, but problems with the post code 0d, the blue screen and unstable overclocking with the 3000 series continue, the bios does not work correctly but they continue to release it, during the initial setup I set ecc off and overclock the memory, everything works fine 1 day the next day with a cold start, ecc already turns on automatically and the computer goes to the blue screen, when reboots, it displays a post f9 f9 f9 and then 0d, when resetting cmos I go into the BIOS and cannot save the settings with ecc off, asus what kind of problems in company? after leaving elmora you don’t work at all but only create difficulties for users,also constant problems with aura everything works through one place
Bios 7601


The 1800x processor and 7601 bios work very well. no cold boot
AMD Ryzen 7 1800X 3.6 GHZ (NOCTUA NH-U12S SE) ASUS ROG CROSSHAIR VI HERO (Sapphire Nitron+Radeon RX 580 4G) G.SKILL Flare X DDR4-3200Mhz C14 32 GB (4x8GB) Samsung 970 PRO 512 M.2 SSD \Samsung 850 PRO 512GB 550MB-520MB/s Sata3 SSD

mito1172 wrote:
The 1800x processor and 7601 bios work very well. no cold boot

before that I also had the 1800x, now the 3800x, the problem is that after a cold start the computer lives its life either freezes or goes into the blue screen for about 15 minutes of restarts and resets and a new setting, and only after that it works, I tried 2 RAM slots and another BIOS and other video chipset drivers are all the same I do not understand what the problem is, 0D this is exactly the bios error due to incorrect operation
Ryzen 9 7950x (CPU) || Crosshair 670E Extrem (1510 Bios) (Motherboard) || F5-6000J3040G32GX2-TZ5NR (C30 6000Mhz 1.4V) (RAM) || NZXT Z73 (Cooling) || PowerColor Red Devil Limited Edition RX 7900 XTX (GPU) || Samsung 980 PRO NVMe 1Tb (Hard Drive) || Samsung 980 Pro NVMe 2Tb (Hard Drive) X 2 || Seasonic Vertex gx-1200 (Power Supply) || Samsung odyssey g8 oled (Monitor) || Asus ROG Strix scope TKL (Keyboard) || ASUS ROG Gladius II (Mouse) || Win 11 Pro 22H2 (Operating System)

Trylen
Level 7
Heh, I have the CH6wifi as my main system and that same Gigabyte board for a linux box. I've given thought to swapping them. My wife is on an ASRock X570 Phantom Gaming4 and my step son has a Gigabyte B450 Aorus Pro Wifi. I've noticed of those 4 only one doesn't have the 1.0.0.4 update yet.. I keep hearing Sesame Street, ~One of these things is not like the others~

bloot
Level 9
Anybody noticed X370 and Crosshair VI have both dropped off from the subforum title? 😞

I noticed yes, the problem is that I think there will be no 1.0.0.4 for ch6 x370, if that is never use asus, as it is a disregard, all the others are being upgraded and we here in this desert

jeffersonpl wrote:
I noticed yes, the problem is that I think there will be no 1.0.0.4 for ch6 x370, if that is never use asus, as it is a disregard, all the others are being upgraded and we here in this desert


Asus is currently working on the BIOS, do not worry, here is the confirmation https://www.hardwareluxx.de/community/f12/ultimative-am4-uefi-bios-agesa-ubersicht-22-11-19-a-122890... 2.1
although very slowly i think there are a lot of problems
Ryzen 9 7950x (CPU) || Crosshair 670E Extrem (1510 Bios) (Motherboard) || F5-6000J3040G32GX2-TZ5NR (C30 6000Mhz 1.4V) (RAM) || NZXT Z73 (Cooling) || PowerColor Red Devil Limited Edition RX 7900 XTX (GPU) || Samsung 980 PRO NVMe 1Tb (Hard Drive) || Samsung 980 Pro NVMe 2Tb (Hard Drive) X 2 || Seasonic Vertex gx-1200 (Power Supply) || Samsung odyssey g8 oled (Monitor) || Asus ROG Strix scope TKL (Keyboard) || ASUS ROG Gladius II (Mouse) || Win 11 Pro 22H2 (Operating System)

maxrealliti wrote:
Asus is currently working on the BIOS, do not worry, here is the confirmation https://www.hardwareluxx.de/community/f12/ultimative-am4-uefi-bios-agesa-ubersicht-22-11-19-a-122890... 2.1
although very slowly i think there are a lot of problems


will follow this post but really from fear 😄

83176

EZ_PC_TECH wrote:
83176

epic fail as it is