cancel
Showing results for 
Search instead for 
Did you mean: 
448 Views
1,118 REPLIES 1,118

It's funny, i sold the low end Gigabyte X470 Aorus Ultra Gaming to buy the top end X470 CH7 and guess which motherboard already has the 1.0.0.4 AGESA for about a week now :rolleyes:

ShadowManiac
Level 7
I have same problems, and time in my BIOS on C6H don't go(Motheboard battary NEW).

TechyInAZ
Level 7
That is so odd, cause for my RAM kit at least, disabling ECC mode worked for every AGESA 1.0.0.3 BIOS until the ABBA one with 7501. With 7501 i have to run ECC mode or i'll get crashing.

TechyInAZ wrote:
That is so odd, cause for my RAM kit at least, disabling ECC mode worked for every AGESA 1.0.0.3 BIOS until the ABBA one with 7501. With 7501 i have to run ECC mode or i'll get crashing.



same result bro from CH6 EX.

I must open ECC mode If I close system will crash with BSOD

TechyInAZ
Level 7
Strange, then for me, in order to run my XMP profile without crashing, I have to increase my DRAM voltage from 1.35v to 1.38v.

EZ_PC_TECH
Level 7
Hey, guys! I noticed an interesting thing. Try to open an HWInfo and Aida stress test at the same time and just let it idle. All my cores boosted to 4400 one by one https://imgur.com/a/cjDOtl7
It seems to be an easiest way to check the boost. Post your results, please.

ok so I legit fixed all my memory issues straight away. Turns out, Asus overvolts the CLDO VDDP voltage WAY too much, at 1.1v. I took the DRAM calculator's recommended 0.9v and stuff is running better than ever before on my 3600. It's insane.

Asus, please stop overvolting stuff so high as a default voltage. It's just causing instability for us people, I've had this issue on previous BIOS's before.

Starrbuck
Level 9
It's probably not Asus. The board is just giving the CPU what it requests.

Hey Shimano, anyword on a new BIOS for the C6H??

7501 has been a very weird one, specifically, if I reboot my system, the POST is glitched, where i can have a stable system, reboot, and then i'll be unstable.

The only way I've found that consistently works, stability wise for me, is to never restart the system, only shut down, and when i shut down, leave it off for a long while before turning it back on.

Something is wrong when the system is POSTing, not to mention it occasionally will startup, power down then startup again. Hope this gets fixed soon!!!


Currently running a 3600 with corsair vengeance RGB 3200MHz RAM. I've also had to set voltages to fix stability, forcing an upvolt of 1.025v on SOC and .900v on VDDG and VDDP are necessary for me to get less glitching in windows.

At first I thought it was RAM timings but it isn't, I've tried 3200MHz with different timings (and very high RAM voltages) and 2133MHz JEDEC standard speeds and both have identical behaviours when rebooting during a POST.

FYI, for anyone that has this issue, you can try shutting down your rig, turning off the power switch to your PSU, and pushing the power button until all the power is out of the system. Then start the system up, this seems to be more reliable than rebooting, but not always.

It could be my board too, I've got the rev 1.0 of this board, and another friend of mine with the exact same board and revision, had his Crosshair VI Hero's intel NIC completely die. So not sure if 1.0 boards are less reliable than say 1.03 and beyond.

Good day.

I have an issue which is possibly related to BIOS somehow.
During the game that puts a lot of load on hardware (The Division 2 in my example, in Dx12 mode it happens much more often than in Dx11 but still) fans are going to 100% (both CPU and case ones) for no obvious reason.
I though that this is caused by CPU overheating by ASUS standards (I have PBO and CPB enabled) which would be 75C maximum, but than I've tried to go without PBO and CPB, which resulted in much lower temps (60C max) but the issue with fans going to 100% stayed.
I have set fan curve correctly (at least i think so) for every fan (including CPU) - Ltemp 40, fan duty 40; Mtemp 57, fan duty 45; Htemp 75, fan duty 50. Fan delay - 255seconds. Fans are connected via 4pin hub to 4pins on the motherboard - CPU, CHA1-3.

My rig: C7H, 2700x with Noctua DH-15S, RTX 2080
BIOS settings that are different from default - removed ASUS overclock settings (chosen Default instead of Auto or Level1-4), enabled DOCP for RAM (3200 CL14).

I have also tried the AI Suite 3 DIP app to raise the critical temperature to 105C, sadly the result was all the same.

Could anyone please advise me what i can do to fix this issue other than buying fan controller?