cancel
Showing results for 
Search instead for 
Did you mean: 
371 Views
1,118 REPLIES 1,118

bloot wrote:
Memory latency is a bit worse I was getting 64.5ns on 0075 and now can't get below 64.9ns, otherwise have had no problems so far, my mem goes to 3800C16 with 4 sticks perfectly fine and my FCLK to 1900MHz.


Thanks for information
AMD Ryzen 7 1800X 3.6 GHZ (NOCTUA NH-U12S SE) ASUS ROG CROSSHAIR VI HERO (Sapphire Nitron+Radeon RX 580 4G) G.SKILL Flare X DDR4-3200Mhz C14 32 GB (4x8GB) Samsung 970 PRO 512 M.2 SSD \Samsung 850 PRO 512GB 550MB-520MB/s Sata3 SSD

mito1172 wrote:
Has anyone tried the new bios 7501?

https://www.hardwareluxx.de/community/f248/crosshair-vi-hero-abba-agesa-bios-beta-1246364.html



im using this bios and finally boosting to 4.35 finally no other bios was going above 4.1 for me . no issues playing games or any problems with ram 4x8gb 3200mhz corsair

edit 3700x c6h 4x8gb 3000 corsair

slickwicked wrote:
im using this bios and finally boosting to 4.35 finally no other bios was going above 4.1 for me . no issues playing games or any problems with ram 4x8gb 3200mhz corsair

edit 3700x c6h 4x8gb 3000 corsair


Thanks for information
AMD Ryzen 7 1800X 3.6 GHZ (NOCTUA NH-U12S SE) ASUS ROG CROSSHAIR VI HERO (Sapphire Nitron+Radeon RX 580 4G) G.SKILL Flare X DDR4-3200Mhz C14 32 GB (4x8GB) Samsung 970 PRO 512 M.2 SSD \Samsung 850 PRO 512GB 550MB-520MB/s Sata3 SSD

bloot
Level 10
CPU Package Power (SMU) readings are not fixed yet on this 7501 btw

82042

Lentis
Level 7
With bios 7501 cold boot + F9 are back (Flare X 3200Mhz), and return Asus V2 WMI.

Double check that ECC mode is disabled guys. Every single BIOS for 3rd Gen Ryzen I've used has ECC mode enabled by default.

7401 is rock solid stable for me once I disable ECC mode.

TechyInAZ wrote:
Double check that ECC mode is disabled guys. Every single BIOS for 3rd Gen Ryzen I've used has ECC mode enabled by default.

7401 is rock solid stable for me once I disable ECC mode.


Yeah, Auto means Enabled also on C7H.

TechyInAZ wrote:
Double check that ECC mode is disabled guys. Every single BIOS for 3rd Gen Ryzen I've used has ECC mode enabled by default.

7401 is rock solid stable for me once I disable ECC mode.


Where is this setting located?
Thanks

inside advanced/Amd CBS

in fact in my motherboard says "Auto will set ECC to enable".

bloot
Level 10
suifong after the "DISM.exe /Online /Cleanup-image /Restorehealth" try "sfc /scannow" to fix errors, if there's any.