cancel
Showing results for 
Search instead for 
Did you mean: 
280 Views
1,118 REPLIES 1,118

suifong wrote:
The strange thing is that most of BSoD when I use Chrome or Edge to watch videos
But I never get BSoD when I play games(Bios 7401)

Different bios version have different chances to BSoD

My motherboard, memory and CPU are new buy
Is it possible that memory compatibility problem?
Does anyone use the same Micron ballistix sport lt 3200 memory+C6H as me?

THX:)


What graphics card do you have?
Have you tried disabling hardware acceleration in your browsers to see if that may help?
In space no one can hear you scream.

BIOS 0075 is not stable - reboots in games, in the browser and when watching a video. On 7403, reboots were not observed with the same settings. And initialization when PC turned on became longer.

Jackalito wrote:
What graphics card do you have?
Have you tried disabling hardware acceleration in your browsers to see if that may help?

My graphics card is AMD RX580

I have been disable chrome hardware acceleration but there is still BSoD

In fact, it should be said that when it is BoSD it often happens at low load

If I open a game(MHW) in the background and open the chrome to watch video it work good

But if I close the game.Chances are high to BoSD

Diskach wrote:
This looks like a RAM problem.

Download memtest86 and make bootable USB for it to run (you can use Rufus to make a bootable USB), then run it, if it shows even 1 error there is your problem (make it run at least 2 whole passes without errors-cca 2-3h runtime).
You can always increase RAM voltage to 1.4V, and/or lower RAM speed or just make everything run at default (2133mhz).
I suppose your CPU is at default/auto settings and no manual OC?


First I use Memory D.O.C.P to 3200Mhz but usual BSoD I change all to default value(2400Mhz) Have no manual OC
I use Windows Memory Diagnostic tool , DRAM Calculator for Ryzen and memtest86 to check my Micron ballistix sport lt 3200
But there is no any error.




I try to google "C6H BSoD" date 2019/7/7~2019/9/24
Find some people problem like me have so many different BSoD error messages

https://www.reddit.com/r/AMDHelp/comments/czih3g/bsod_issues_since_upgrading_to_3700x/

suifong wrote:
The strange thing is that most of BSoD when I use Chrome or Edge to watch videos
But I never get BSoD when I play games(Bios 7401)

Different bios version have different chances to BSoD

My motherboard, memory and CPU are new buy
Is it possible that memory compatibility problem?
Does anyone use the same Micron ballistix sport lt 3200 memory+C6H as me?

THX:)


This looks like a RAM problem.

Download memtest86 and make bootable USB for it to run (you can use Rufus to make a bootable USB), then run it, if it shows even 1 error there is your problem (make it run at least 2 whole passes without errors-cca 2-3h runtime).
You can always increase RAM voltage to 1.4V, and/or lower RAM speed or just make everything run at default (2133mhz).
I suppose your CPU is at default/auto settings and no manual OC?

Ryzen 1800X + VI HERO + 32GB (F4-3200C14D-16GVK). With 0075 - no problem. 7306, 7403 - double boot.

1noon1 wrote:
Ryzen 1800X + VI HERO + 32GB (F4-3200C14D-16GVK). With 0075 - no problem. 7306, 7403 - double boot.


nice information thanks. have the same processor and motherboard
AMD Ryzen 7 1800X 3.6 GHZ (NOCTUA NH-U12S SE) ASUS ROG CROSSHAIR VI HERO (Sapphire Nitron+Radeon RX 580 4G) G.SKILL Flare X DDR4-3200Mhz C14 32 GB (4x8GB) Samsung 970 PRO 512 M.2 SSD \Samsung 850 PRO 512GB 550MB-520MB/s Sata3 SSD

suifong wrote:
The strange thing is that most of BSoD when I use Chrome or Edge to watch videos
But I never get BSoD when I play games(Bios 7401)

Different bios version have different chances to BSoD

My motherboard, memory and CPU are new buy
Is it possible that memory compatibility problem?
Does anyone use the same Micron ballistix sport lt 3200 memory+C6H as me?

THX:)





Crucial Ballistix 3200@3600 16-19-19-37 1.4v. Bios 7403. You can test your RAM using Memtest64 but I'm not sure it's a RAM issue.

BTW: try setting all by default/all (RAM to 2400) and then check the stability system.

bloot wrote:
Mmm it looks like a hardware failure, not sure which component is causing those bsods. I'm on 0075 beta since shamino shared it and have had no problems at all, pbo auto, -0.1V core, -0.075V soc, 4x8GB 3800MHz C16 mem and 1900MHz FCLK.


Boost_AutoLock BSODs that posted above caused by undervolting 100%

Lentis
Level 7
Yesterday I had a strange problem, I opened AiSuite + SIV + Hwinfo (usually I only opened AiSuite + SIV). When a game opened the screen turned black, no audio from the external speakers, I tried turning the monitor off and back on, but it wouldn't turn on, so I turned off the power strip. When I turned it back on, the PC kept giving me error 22 and F9, turned off the power strip a few times and left without problems. I've been using the same ram settings for over two years and I've never had any problems (Flare X 3200Mhz Stilt Safe)

maxrealliti
Level 9
after the appearance of the agesa combo, I have blue screens and the like constantly after overclocking the RAM, I tried old versions of the BIOS and the chipset and the like, the AMD website has the same problem, the whole forum with drivers is bombarded with these errors, I think that This problem can be from windows 10 or drivers for the chipset or video card, for more than a month now I have not received a fully working PC when overclocking only in stock
Ryzen 9 7950x (CPU) || Crosshair 670E Extrem (1510 Bios) (Motherboard) || F5-6000J3040G32GX2-TZ5NR (C30 6000Mhz 1.4V) (RAM) || NZXT Z73 (Cooling) || PowerColor Red Devil Limited Edition RX 7900 XTX (GPU) || Samsung 980 PRO NVMe 1Tb (Hard Drive) || Samsung 980 Pro NVMe 2Tb (Hard Drive) X 2 || Seasonic Vertex gx-1200 (Power Supply) || Samsung odyssey g8 oled (Monitor) || Asus ROG Strix scope TKL (Keyboard) || ASUS ROG Gladius II (Mouse) || Win 11 Pro 22H2 (Operating System)