cancel
Showing results for 
Search instead for 
Did you mean: 
194 Views
1,118 REPLIES 1,118

neotokyo wrote:
https://ultima.fandom.com/wiki/Shamino



still has the word sham in it

slickwicked wrote:
still has the word sham in it


who cares???

I have a weird issue with BCLK. With my previous R5 2600, I could just set BCLK in the bios and after boot, I was enjoying the higher performance. Now, when I switched to 3700X(Board and all other parts exactly the same), for some reason, BCLK not being applied automatically, but I have to start Ryzen Master and apply Profile 1 or 2 and only then it works. Otherwise, CPU just sitting at the base frequency (3600). It's really annoying and inconvenient when I doing some tweaks and rebooting frequently.
Is anybody know what Ryzen Master profile actually change to make it work? Thanks in advance!

slickwicked wrote:
still has the word sham in it


I don't want to be too rude, but I think you're in the wrong forum / thread here dude. Please, move along.

Ravwyn wrote:
I don't want to be too rude, but I think you're in the wrong forum / thread here dude. Please, move along.


i was trying to be funny, i apologize, ill delete it,

adr82 wrote:
He explains in the post: it is an AGESA issue. That's why he's talking about 1.0.0.2 vs 1.0.0.3. If you search on the AMD subreddit or elsewhere you'll find endless complaints from people with non-Asus motherboards about same thing. I'm hardly a fan of how Asus are handling their BIOS updates but this particular problem isn't their fault.

In the meantime, try downgrading your BIOS if it bugs you so much (although are you really losing any significant gaming performance from that missing 150MHz?). If you downgrade to a version which uses the 1.0.0.2 AGESA you will very likely see better boosting behaviour, certainly works for me with a C7H.


It's the same on older BIOS too. It's more of an OCD thing than anything else. The only good thing with 1.0.0.3 is I can run fast timings with GDM off. 1.0.0.2 gives C5 errors when shutdown and it only gains 25mhz in boost on spikes only. I think my CPU would be able to boost to 4.3Ghz with auto boost when it works

The fact that many people have the issue is good in the sense that it has to be fixed quickly. But knowing ASUS it will be in 2 months time. We will just have to wait and see. After 25 years of owning motherboards I think when I upgrade to AM5 I will try another brand

mikev190 wrote:
@Shamino

Are the ABB bios for C6H going to fix the boosting issue with 3600? All current bios have the issue. I'm not hitting 4.2ghz at all. I can manually overclock to 4.2ghz @ 1.325v so the silicon can handle it.

I've spoken with countless people with the same issue. TDC & PPT values are frozen too. Steve @ Hardware unboxed said to me in a youtube comment it was a bios issue.

If its not being fixed in AB can you at least confirm you are aware of the issue? Sucks playing games at 4050mhz and lower. Thanks


Hmm thats bad... Waiting for new Bios too (C7H WIFI) but whats more important is to have good RAM.

Falck
Level 10
Glad I ditched the C6HWIFI board, even the Prime X370-Pro has officially gotten a released BIOS with 1.0.0.3AB.

Fantastic.

xeizo
Level 12
C5 on 1.0.0.2 is annoying but so far a shutdown and restart have had my PC boot most of the time, only once did I have to clear bios and restore the exact same settings.

On Auto OC my 3700X boosts to 4425MHz on several cores. 4270MHz all core on medium to hard load like membench. 4150-4175MHz all core on torture like CB R20.
R9 7950X - ASUS X670E Crosshair Extreme (bios 0803) - 32GB HyperX Fury Beast @6200c32 - Corsair H150i Pro - ASUS RTX3080 TUF OC V2 - Phanteks P400A - Corsair RM850 - WD SN850

xeizo
Level 12
Like giving Asus employees names are going to improve anything, pathetic and I hope a mod removes that comment
R9 7950X - ASUS X670E Crosshair Extreme (bios 0803) - 32GB HyperX Fury Beast @6200c32 - Corsair H150i Pro - ASUS RTX3080 TUF OC V2 - Phanteks P400A - Corsair RM850 - WD SN850