cancel
Showing results for 
Search instead for 
Did you mean: 
174 Views
1,118 REPLIES 1,118

also with all these new bios for the c6h, windows doesnt recognize uefi install as secure boot in windows
even with a clean install
and yes i know how to install a uefi secure boot os

slickwicked wrote:
also with all these new bios for the c6h, windows doesnt recognize uefi install as secure boot in windows
even with a clean install
and yes i know how to install a uefi secure boot os



On the chance that you haven't, try clearing and resetting the Secure Boot keys to default in the BIOS. I've seen these get jacked before after a BIOS update, and the reset fixed it for me.

Trylen
Level 7
all the links I tried for the beta bioses came up 404, do we have working ones?

Trylen wrote:
all the links I tried for the beta bioses came up 404, do we have working ones?


That would be because people are incorrectly copying the URL links - the middle part is missing on most of these, a problem that could have been avoided by manually using the URL tags...

Here you go, all still working:

Crosshair VI Hero 7304
Crosshair VI Hero WiFi 7303


Crosshair VIII Formula 0803
Crosshair VIII Hero 0803
Crosshair VIII Hero WiFi 0803

mikev190
Level 9
@Shamino

Are the ABB bios for C6H going to fix the boosting issue with 3600? All current bios have the issue. I'm not hitting 4.2ghz at all. I can manually overclock to 4.2ghz @ 1.325v so the silicon can handle it.

I've spoken with countless people with the same issue. TDC & PPT values are frozen too. Steve @ Hardware unboxed said to me in a youtube comment it was a bios issue.

If its not being fixed in AB can you at least confirm you are aware of the issue? Sucks playing games at 4050mhz and lower. Thanks

mikev190 wrote:
@Shamino

Are the ABB bios for C6H going to fix the boosting issue with 3600? All current bios have the issue. I'm not hitting 4.2ghz at all. I can manually overclock to 4.2ghz @ 1.325v so the silicon can handle it.

I've spoken with countless people with the same issue. TDC & PPT values are frozen too. Steve @ Hardware unboxed said to me in a youtube comment it was a bios issue.

If its not being fixed in AB can you at least confirm you are aware of the issue? Sucks playing games at 4050mhz and lower. Thanks

Earlier in this very thread

adr82 wrote:
Earlier in this very thread


Hmm, this is stupid if true. My CPU doesn't hit 4.2Ghz period and barely hits 4.1Ghz (As I said manually it's not an issue). From all the people I've spoken to with the same issue, the common trend seems to be an ASUS board. So not sure if it's an agesa issue or an ASUS one. I just hope they get the ABB boards out next week for all boards. It feels like they have one guy doing all the bios and the competition seems better in this regard.

I just want exposure with ASUS on the issue.

mikev190 wrote:
Hmm, this is stupid if true. My CPU doesn't hit 4.2Ghz period and barely hits 4.1Ghz (As I said manually it's not an issue). From all the people I've spoken to with the same issue, the common trend seems to be an ASUS board. So not sure if it's an agesa issue or an ASUS one. I just hope they get the ABB boards out next week for all boards. It feels like they have one guy doing all the bios and the competition seems better in this regard.

He explains in the post: it is an AGESA issue. That's why he's talking about 1.0.0.2 vs 1.0.0.3. If you search on the AMD subreddit or elsewhere you'll find endless complaints from people with non-Asus motherboards about same thing. I'm hardly a fan of how Asus are handling their BIOS updates but this particular problem isn't their fault.

In the meantime, try downgrading your BIOS if it bugs you so much (although are you really losing any significant gaming performance from that missing 150MHz?). If you downgrade to a version which uses the 1.0.0.2 AGESA you will very likely see better boosting behaviour, certainly works for me with a C7H.

apparently what i typed wasnt funny ill delete it
apologies

slickwicked wrote:
anyone else think its funny that our contact from asuss name has the word "sham" in it
lol
sham
noun
1.
a thing that is not what it is purported to be.
verb
1.
falsely present something as the truth.

adjective
1.
bogus; false.



https://ultima.fandom.com/wiki/Shamino