Showing results for 
Search instead for 
Did you mean: 

WoW Error 132 5900x

Level 7
Hi everyone.

I'm new to this forum, and I'm sorry if I posted in the wrong section.

After reading that AMD had finally surpassed Intel, I took a leap of faith and tried it out. But so far, I haven't had the most pleasant experience.

Long story short - I keep getting these error 132 in World of Warcraft, and I think I've nailed it down to the mobo/CPU.
But I dont know where to go from here? This only happens in WoW, which isn't the most demanding CPU game compared to others. The other games I play is COD Warzone, Fortnite, PoE, Overwatch, Diablo 3, CSGO. I don't use antivirus other than Winders Defender, but I've tried to disable the firewall, but still getting these errors.

The error states that the memory could not be "read" or "written". It occurs when I'm standing still, questing, doing dungeon and raiding etc. at random intervals. Sometimes I can play for hours, while other times I can play for a few minutes. Apparently this is a generic error which, according to Blizzard could be anything.

I just build a new system except for graphics card, since it isn't available.

My computer specs are are:

CPU: Ryzen 9 5900x (stock settings)
CPU cooler: 360 AIO Corsair Capellix Elite
GFX: Asus Strix RTX 2070 (stock settings)
MOBO: Asus Strix x570-F
RAM: Corsair 32 GB 3600 MHz c18
PSU: Corsair RM850
SSD: Samsung 980 nVme m.2

Here are the things I have tried so far:

  • Removed WoW Cache, Interface and W-T-F folders
  • Updated gfx driver to the latest 471.41
  • Updated AMD chipset to the latest
  • Disable ingame overlays (nvidia, xbox, discord)
  • Running memtest86 with both RAM sticks, and individually. All tests passed (with and without DOCP/XMP)
  • Running Prime95 for 12 hours
  • Scanned and repaired the game via Blizzard App
  • Scanned PC via CMD sfc/scannow as well as CHKDSK
  • Reinstalled WoW
  • Reinstalled Windows 10, and only installing WoW
  • Compatability mode with win7/8
  • Moving the game files to my old PC runs without problems (I7-4790k)
  • Contacted 3 tech supporters at Blizzard, who says it is related to hardware
  • Tried different BIOS versions (4002, 3603, 3405, 3001, 2802 and 2606)

One thing that did work for me, was to run Ryzen Master in basic mode and setting the manual clock speed to 4600 MHz and voltage to 1,3. This is not a permanent solution tho.

Can someone help me with this issue?

Level 12
AMD Ryzen is not backward compatible with Windows 7/8. tells you generally about what might be the issue.

CMD sfc/sannow is does nothing in winodws 10. try this;

Open Start menu and type 'windows powershell'.
Right click on command and click on Run this as administrator.
This will open Command prompt with administrative priviledge
Type or copy paste this below in the Command Prompt
DISM /Online /Cleanup-Image /RestoreHealth

Make sure Samsung 980 firmware is up to date.
Make sure using latest AMD chipset drivers.

Use the default settings in the BIOS and enable DOCP 3600. Let me know how this goes and work from this baseline to fixing the problem.

Use the latest non beta BIOS

Thank you for the fast reply.

Running the command in windows powershell completed with 100% succesfully.

Currently using the latest BIOS version 4002, which isn't in beta.
RAM are set to DOCP @ 3600 MHz.

I will update the firmware for Samsung 980 now, and let you know if I still get these errors.

unfortunately, I still get error 132.

This crash happened after 20 minutes.

I've done all the Blizzard recommendations.

Level 12
ok, you mentioned running compatibility mode. Are you still doing this ?
How is your computer connected to internet wired or wifi ?
What security are you running - ie just windows defender / firewall - these will not cause conflict so leave them on. Having them off on the internet, is like going naked to party expecting everyone to ok with it. It's not OK !

Also, try this tool, to get latest Intel driver for your motherboards NIC.

Yes, I tried to run WoW in compatibility mode, which didn't help, so I turned it off again.
Right clicked the program -> properties -> compatibility tab -> ticked "run this program in compatibility mode".

My computer is connected with wired ethernet cable, which isn't damanged.
I'm only using Windows defender, done scans, disabled firewall temporarily.

The program you suggested said "No supported driver or software updates are available for your system".

The only Intel hardware I have left, is the network adapter from my motherboard, I've already updated that driver manuelly from intel at this link:

Level 12
Could DDU, the graphics driver and reinstall it, no harm in trying but can you also run this benchmark then post link (given at the end), I'll have a look and see if anything jumps out that might be wrong with your system.

Prior to this, I already did a DDU within safemode.

Here are the results from UserBenchmark:
UserBenchmarks: Game 116%, Desk 108%, Work 130%
CPU: AMD Ryzen 9 5900X - 106.1%
GPU: Nvidia RTX 2070 - 105.9%
SSD: Samsung 980 Pro NVMe PCIe M.2 1TB - 452.8%
SSD: Samsung 870 QVO 2TB - 112.5%
SSD: Corsair Force NVMe PCIe M.2 960GB - 290.1%
RAM: Corsair CMW32GX4M2Z3600C18 2x16GB - 123.3%

And also the original link:

Level 12
Ok, well what I see here is that there is No hardware issue showing. Has to be software or driver problem.