cancel
Showing results for 
Search instead for 
Did you mean: 

Windows 10 Power Mode keeps changing all the time

primeshooter
Level 10
Anyone else have this? Wondering if it is in anyway related to the board. If not, any way to stop it? It also changes to "turn off screen" to 1 hour and the other option constantly that I want checked to never.
2,542 Views
13 REPLIES 13

Expletivium
Level 7
I would suggest to try "Restore default settings for this plan" in Edit Plan Settings

Expletivium wrote:
I would suggest to try "Restore default settings for this plan" in Edit Plan Settings


Doesn't work?

Jesseinsf
Level 10
primeshooter wrote:
Anyone else have this? Wondering if it is in anyway related to the board. If not, any way to stop it? It also changes to "turn off screen" to 1 hour and the other option constantly that I want checked to never.

Did you do anything with ASUS AISuite or auto OC in the BIOS? Such as AI Overclocking and 5 way optimization. Especially EPU Guidance.

Jesseinsf wrote:
Did you do anything with ASUS AISuite or auto OC in the BIOS? Such as AI Overclocking and 5 way optimization. Especially EPU Guidance.


Nope, Using the software in windows (AI suite) I dont have anything selected either out of the ordinary? in EPU it says away mode enabled but for now the PC is still on high performance in windows settings

Check your mobo cell

primeshooter wrote:
Nope, Using the software in windows (AI suite) I dont have anything selected either out of the ordinary? in EPU it says away mode enabled but for now the PC is still on high performance in windows settings

I had this issue before, and I had to make sure not to touch "Digi+ Power Control" in AISuite which also enabled EPU Guidance.

This is a known problem with AI Suite.
You are probably in performance mode by default.

You can go to EPU in the left menu, and uncheck the "Enable Away Mode" checkbox on Performance mode.

I am not sure of the name of the checkbox because i'm french 😄

Tounet wrote:
This is a known problem with AI Suite.
You are probably in performance mode by default.

You can go to EPU in the left menu, and uncheck the "Enable Away Mode" checkbox on Performance mode.

I am not sure of the name of the checkbox because i'm french 😄


Hi, it is unchecked, so that won't fix it.

Legolas
Level 9
primeshooter wrote:
Anyone else have this? Wondering if it is in anyway related to the board. If not, any way to stop it? It also changes to "turn off screen" to 1 hour and the other option constantly that I want checked to never.

1. Please plug the keyboard/mouse device to USB hub and see it fixes the issue.
2. Please go to Windows - Search -> troubleshoot settings -> Power -> Run the Troubleshooter
3. Please run Command Prompt, type C:\>> powercfg /requests
4. Please execute - Event Viewer -� and find - system� section, than "filter current logs"� -> Select all Event level -> Event Sources -> Power-Troubleshooter; it will show all your wake up times. It might show wake source and it will show what is causing the sleep issue.
5. Please ensure there is no remote access on your system; perform virus scan and malware.
Sincerely,
Legolas