Showing results for 
Search instead for 
Did you mean: 

Which versions of CHVII Wi-Fi bios support P-State overclocking?

Level 7

I'd really like to enable variable voltage on my CHVII Wi-Fi, but it seems that was removed or broken in recent AGESA updates. Hopefully one of you good people remember which version of the bios/AGESA support that P-State overclocking. I know it's silly, people have reassured me that 46°@idle isn't too bad for an overclocked CPU, but I want those low, low temperatures.

Currently I'm on bios 1002, as the two most recent break bios my H150i cooler, and cannot enable variable voltage, so presumably I need a bios earlier than 1002. (... and I'd rather not manually test each and every bios to find what I'm looking for.)

TIA for any insight or advice you can offer!

Level 13
I wouldn't recommend using a UEFI prior to 1002, as some of them don't have ASUS WMI or if they do it's borked.

Make sure your OS power plan has CPU min.state ~5%. Enable Global C-State Control within Advanced > AMD CBS > Zen Common Options. You should then have down volting if do a PState 0 OC.

Due to changes in AGESA and not ASUS code, we only get like a pseudo down volt situation, see this post.
Intel Defector :eek: AMD Rebel

R9 5900X - Custom WC - ASUS Crosshair VII Hero WiFi - Ballistix Sport LT 2x16GB 3800MHz C16 - RX 6800 XT - WD SN770 2TB - 2x 870 EVO 4TB

24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

:eek: CPU Validation 5.198GHz@1.314v with 4.4GHz cache + RAM 2400MHz@1T :eek:
Da Music video

gupsterg wrote:
Due to changes in AGESA and not ASUS code, we only get like a pseudo down volt situation, see this post.

Crud. I've already tried force enabling C-states with no luck. I've tried setting offset voltages, I've tried setting the voltages in the p-state settings, tried with and without c-states forced, I always end up with a constant voltage. At this point it seems like I'm just going to have to wait until ASUS puts out a new stable bios that I can use (the two most recent bios bug my system out.)

Well, thanks for the help, guess I'm back at square one on this.