cancel
Showing results for 
Search instead for 
Did you mean: 

Which RAM kits have run stably with 5000 series CPUs on Crosshair Hero 8 MBs?

marathonman
Level 7
Getting my 5900X / Crosshair Hero 8 (non Wifi) to run stably is a continuing horror show and it's been going on for weeks: I can pass any memory / CPU test you like but a game will BSOD or just trigger a black screen and a re-start usually between 30-90 minutes in. It's a fatal WHEA 18 event every time.

I'd been interested to know which RAM kits are running without crashes and instability on Crosshair 8. If we can get a thread going, maybe it will help me and others. Either on or off the QVL would be good to know about. I've had two from the QVL, neither of which have worked

It would be good to know if you can get the RAM running at all (at JDEC/Auto speeds) and whether it will work at DOCP/XMP. I'm interested mostly in examples where it has run out of the box using standard timings and settings provided by the MB rather than custom timings / voltages etc

My case:

MB:
Crosshair Hero 8 (non wifi). Bios 3204

CPU:
5900X

RAM:
HX434C16FB3AK4/32 (not stable at DOCP or JDEC)
CMK32GX4M4K4000C19 (not stable at DOCP or JDEC)
718 Views
16 REPLIES 16

marathonman
Level 7
I'm really hoping there's somebody!!

I tried every bios that supports a ryzen 5 5600x and could not get the system to post reliably or to even run somewhat with stability, after a RMA exactly the same problem........(this was after 3 RMAs for X570 tuf gaming) I now run an Aorus Pro with my 5 5600x and 64gb gskill ram no problems

SmokeyKilla wrote:
I tried every bios that supports a ryzen 5 5600x and could not get the system to post reliably or to even run somewhat with stability, after a RMA exactly the same problem........(this was after 3 RMAs for X570 tuf gaming) I now run an Aorus Pro with my 5 5600x and 64gb gskill ram no problems


Oh boy, that's nuts!! Glad you are up and running though.

My CPU RMA approval came through today so I'll see how that goes - seems to have improved matters for some. Sounds like if that doesn't produce a better outcome I'll be moving on from CH8/Asus - and at that point think I may just swallow my losses and switch back to Intel as well

Silent_Scone
Super Moderator
marathonman wrote:
Getting my 5900X / Crosshair Hero 8 (non Wifi) to run stably is a continuing horror show and it's been going on for weeks: I can pass any memory / CPU test you like but a game will BSOD or just trigger a black screen and a re-start usually between 30-90 minutes in. It's a fatal WHEA 18 event every time.

I'd been interested to know which RAM kits are running without crashes and instability on Crosshair 8. If we can get a thread going, maybe it will help me and others. Either on or off the QVL would be good to know about. I've had two from the QVL, neither of which have worked

It would be good to know if you can get the RAM running at all (at JDEC/Auto speeds) and whether it will work at DOCP/XMP. I'm interested mostly in examples where it has run out of the box using standard timings and settings provided by the MB rather than custom timings / voltages etc

My case:

MB:
Crosshair Hero 8 (non wifi). Bios 3204

CPU:
5900X

RAM:
HX434C16FB3AK4/32 (not stable at DOCP or JDEC)
CMK32GX4M4K4000C19 (not stable at DOCP or JDEC)



Hello,

1. Which memory tests did you run and for how much coverage?

2. WHEA errors aren't necessarily caused by memory instability, however try tuning VSOC. The Infinity Fabric can be voltage sensitive, using too much can sometimes have a negative impact on stability. Try values between 0.950 and 1.1 volts. A methodical approach is needed and you will likely need to soak test the system in order to test for impactful changes.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Silent Scone@ROG wrote:


1. Which memory tests did you run and for how much coverage?


Pretty much the lot : Memtest, OCCT, Prime 95 Large FFT, IM5 with various configs, Karhu. Coverage varied but it was up many '000s with the several overnight runs I did with Karhu. I'm about as certain as I can be that both RAM kits are good for JDEC and DOCP

2. WHEA errors aren't necessarily caused by memory instability, however try tuning VSOC. The Infinity Fabric can be voltage sensitive, using too much can sometimes have a negative impact on stability. Try values between 0.950 and 1.1 volts. A methodical approach is needed and you will likely need to soak test the system in order to test for impactful changes.

I was a "lucky" early customer so I've had plenty of time to grid search over BIOS paremeters. I tried both ends of that range for VSOC and a few steps in between without success. procODT had more of an effect I thought - getting that up to 53 was a definite improvement . Some of the Asus Digi VRM settings helped somewhat - VRM switching frequency etc but none of it was enough to stop the crashes.

Mean time to failure for me was probably about 60 minutes of the wrong load so it's been no fun at all. And there are enough BIOS settings to spend the rest of my natural life perming through them all!! I'm done with it

I'm running this G. Skill set F4-3600C16Q-64GTZNC on my CH8DH. 64GB @ 3800MHz using 1.36v 16-19-19-19-39, with a 5950x at 1900MHz on Bios 3204

marathonman wrote:

1. Which memory tests did you run and for how much coverage?


Pretty much the lot : Memtest, OCCT, Prime 95 Large FFT, IM5 with various configs, Karhu. Coverage varied but it was up many '000s with the several overnight runs I did with Karhu. I'm about as certain as I can be that both RAM kits are good for JDEC and DOCP

2. WHEA errors aren't necessarily caused by memory instability, however try tuning VSOC. The Infinity Fabric can be voltage sensitive, using too much can sometimes have a negative impact on stability. Try values between 0.950 and 1.1 volts. A methodical approach is needed and you will likely need to soak test the system in order to test for impactful changes.

I was a "lucky" early customer so I've had plenty of time to grid search over BIOS paremeters. I tried both ends of that range for VSOC and a few steps in between without success. procODT had more of an effect I thought - getting that up to 53 was a definite improvement . Some of the Asus Digi VRM settings helped somewhat - VRM switching frequency etc but none of it was enough to stop the crashes.

Mean time to failure for me was probably about 60 minutes of the wrong load so it's been no fun at all. And there are enough BIOS settings to spend the rest of my natural life perming through them all!! I'm done with it


You may want to try tuning IOD VDDG and CCD, too.

If not wanting to dial in the overclock, next rational step would be to reduce the FCLK and memory frequency.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Silent Scone@ROG wrote:
You may want to try tuning IOD VDDG and CCD, too.

If not wanting to dial in the overclock, next rational step would be to reduce the FCLK and memory frequency.



I want and expect to see this system to be able to run at stock settings, without ANY overclocking and without touching the BIOS. If it won't do that , I have no confidence and AMD and/or ASUS have shipped products that are not defective

For the avoidance of doubt , I mean: Core Performance Boost enabled, PBO disabled, XMP/DOCP disabled and RAM from the Asus QVL running at JDEC/Auto settings in the BIOS - i.e. 2133Mhz and FLCK=1067

In my case, the system will not run this way without crashing. I have tested two different RAM kits and two different PSUs and can see that all temps in the system are normal. So am left with only the Motherboard and CPU as potential culprits

Ichigeki
Level 7
Running fine here. G.Skill F4-3600C18D-32GTZN. DOCP enabled. FLCK 1800Mhz.

Motherboard is C8H (Bios 3204).