cancel
Showing results for 
Search instead for 
Did you mean: 

VI EXTREME; Random freezing

RichardCharlesD
Level 7
I have a fairly new build with all basically brand new parts as listed below.
Randomly, my mouse freezes for like 3-4 seconds, or while typing sometimes will do the same 3-4 second freeze.
All lights in my build also appear to freeze for a brief moment then things go back to normal.

Was wondering if anyone has any insight to what it could be. First thing i thought was ram or my m.2 which my OS is installed on. But i dont want to go replacing these parts if its not the reason why given they are pretty expensive..

CPU temps are fine.
m.2 seems to be fine according to SSD dashboard: https://www.screencast.com/t/SfpequqMK
motherboard bios is up to date
Ryzen 7 1800X 3.6GHz 8-Core --->Upgraded---> Ryzen 9 3900X 3.8 GHz 12-Core
Crosshair VI EXTREME EATX AM4
----Upgraded---> Crosshair VIII Hero (WI-FI) ATX
H1150i PRO RGB
ROG GeForce GTX 1080 Ti 12 STRIX
SanDisk - X400 512GB M.2-2280 SSD
----Upgraded---> AORUS Gen4 1TB M.2 2280 x2 RAID0
Western Digital Black 4 TB 3.5" 7200RPM
Crystal 570X RGB ATX Mid Tower Case
Dominator DDR4 3200 4x8GB
----Upgraded---> Vengeance LPX 64 GB
x2 Asus - PG279Q ROG Swift 27.0" 2560x1440 165Hz Monitor
692 Views
4 REPLIES 4

lightknightrr
Level 8
RichardCharlesD wrote:
I have a fairly new build with all basically brand new parts as listed below.
Randomly, my mouse freezes for like 3-4 seconds, or while typing sometimes will do the same 3-4 second freeze.
All lights in my build also appear to freeze for a brief moment then things go back to normal.

Was wondering if anyone has any insight to what it could be. First thing i thought was ram or my m.2 which my OS is installed on. But i dont want to go replacing these parts if its not the reason why given they are pretty expensive..

CPU temps are fine.
m.2 seems to be fine according to SSD dashboard: https://www.screencast.com/t/SfpequqMK
motherboard bios is up to date


Assuming that you're running the latest BIOS, and have downloaded the latest chipset drivers from the AMD website...is that the temperature of your SSD? Mine's 36C with the fan installed...additionally, what temperature is your RAM?

MrAgapiGC
Level 13
correct. i am helping a friend here.
Learn, Play Enjoy! We help and collaborate, NOT complain!

I have a pretty similar setup here (Win10 x64)
Get the latest board drivers directly from AMD (there's a thread in this forum)
Are keyboard and mouse on a USB hub? If yes, try to connect them directly to the board connectors and/or try different USB connectors.
{EDIT: also think of gfx card drivers and/or overclocking: I had random restarts (without bluescreen) because my Geforce 1070 was overclocked at 109% (this was a default!) - now at 104% it runs very smoothly]

Chrome_N wrote:
I have a pretty similar setup here (Win10 x64)
Get the latest board drivers directly from AMD (there's a thread in this forum)
Are keyboard and mouse on a USB hub? If yes, try to connect them directly to the board connectors and/or try different USB connectors.
{EDIT: also think of gfx card drivers and/or overclocking: I had random restarts (without bluescreen) because my Geforce 1070 was overclocked at 109% (this was a default!) - now at 104% it runs very smoothly]


that sounds like a psu issue... tbh cheers!!!
AsusCrosshairHeroVIII - 5950X
32Gb G.Skill RGB Trident 16gb3466Mhz B-Die + 16gb4266Mhz B-Die
Asus Tuf RTX3090
1TbSamsung960EVO M.2 1TbSamsung850EVO SSD Seagate2TB/3Tb CorsairForceGt 64gb
Seasonic Focus1000w 80+ Gold
Thermaltake Core X71 Tempered glass side panal