cancel
Showing results for 
Search instead for 
Did you mean: 

TPM error - SCEP Certificate enrollment initialization failed

yvesgeiser
Level 7
Hello,

My current pretty much new setup (AMD 5800x, ROG Strix X570-E Gaming, Samsung 980pro disk, Trident Z Ram's, Logitech periphery) throws many SCEP error messages when Windows 11 is installed.

Those messages look like this:

SCEP Certificate enrollment initialization for SYSTEMNAME via https://AMD-KeyId-578c545f796951421221a4a578acdb5f682f89c8.microsoftaik.azure.net/templates/Aik/scep failed:

GetCACaps
GetCACaps: Not Found
{"Message":"The authority \"amd-keyid-578c545f796951421221a4a578acdb5f682f89c8.microsoftaik.azure.net\" does not exist."}
HTTP/1.1 404 Not Found
Date: Mon, 10 Jan 2022 07:22:58 GMT
Content-Length: 121
Content-Type: application/json; charset=utf-8
X-Content-Type-Options: nosniff
Strict-Transport-Security: max-age=31536000;includeSubDomains
x-ms-request-id: fce56d1f-75bd-42a2-8de4-2c5c301482c7

Method: GET(234ms)
Stage: GetCACaps
Nicht gefunden (404). 0x80190194 (-2145844844 HTTP_E_STATUS_NOT_FOUND)

Does anyone know how to solve this? I managed to enable all items and my system is absolutely up to date when it comes to drivers. The OS reports all is fine with TPM. Keys are correctly set.

91640
2,228 Views
12 REPLIES 12

Dekel_Kulik
Level 7
Hello, I have had this exact problem and I tried mostly everything, UNTIL 4 days ago. I realized it's all the Asus crap.

I had this freezing and the only solution to solve it was to reset my PC. then I would look into the event ID and would get that crap that you described.

I uninstalled completely AI SUITE and ARMORY CRATE. make sure to delete all of those ASUS APPS.

second step: GO TO SYSTEM CONFIGURATION--->services---->in the bottom click "hide all Microsoft services"---> now make sure nothing is marked "on" with the word "ASUS" associated with it. look under manufacturer, if you see the word ASUS, remove it. you need to apply and then reset the system to take effect.

you don't need all of the Asus software because you can update drivers from their website.

for fan control, you choose your profile from the bios! just choose the normal one, it gives you the option to do it, super easy.

Obt1mus
Level 9

Isn't an issue due to Windows Security center? 
I have the same issue, with TPM/LSA being constantly buggy (sometimes they show as activated sometimes not) 
TPM same thing, sometimes i see it on, sometimes off. 



Same problem here: Windows 11 (10.0.22621.1702) with Asus Crosshair VIII Hero