cancel
Showing results for 
Search instead for 
Did you mean: 

Stuck on 3700X with Crosshair VI

tuaLight
Level 7
Hey guys,
I hoped that i won't have to message here, but here I am. As the title says i've ordered 3700X and currently have Crooshair VI Hero with 1600X on it. What the issue is - the new CPU is sadly not running on my motherboard. The rest of the system is - 16GB DDR4 Team Force Delta @3200MHz CL14, RTX 2080, SuperFlower 850 Watts gold, NVMe SSD and couple of hard drives.
What the issue is - once i put 3700X in the socket, every fan, including the GPU fans go to 100%. On the motherboard none of the four lights lit up (dram,cpu,gpu,boot). On the Q-code it is 07 error. I've read a little, saw that people are suggesting BIOS reset and then start the machine with the Start button on the mobo - no improvement at all. What else i did - downloaded 7003, 7106 and 7201. Used all 3 files from USB flash right in the mobo, no change. I did try with one stick (both) in every slot, no change at all. I am out of ideas or resolutions - i removed all the hardware and fans from the mobo, just the gpu, cpu and one stick of ram, it didn't change the situation. The CPU is working on another board.
16,103 Views
41 REPLIES 41

Falck
Level 10
Welcome to the wonderful world of Asus!

Many in the same boat here, I got a 3900x that also 07 every time no matter what I've done. We just gotta wait, or buy another MB.

What I find unbelievable is that my new 3800x works good on an Asrock x370 Killer and on Gigabyte x370 Gaming K7 but not the ASUS boards:mad:

Thank you for the warm welcome and that is pretty sad. I just saw that 7201, hoped that they heard that it still has issues and worked on it, but sadly it's still a BIOS from 12th of July. Really hope that soon they will have a working BIOS...

Saltank
Level 7
On first power up after putting my 3700X into the CH6 it took a while to power up, fans spinning etc., eventually it went to POST.

Nikon985
Level 9
tuaLight wrote:
The CPU is working on another board.


Which board? same ram and psu?

xeizo
Level 12
AFAIK: It is important to use Bios Flashback rather than a normal Flash, or the old bios won't be properly erased.

And, as Saltank says first boot takes quite a while for the bios - patience - but after that it usually works ok from what I've heard.
R9 7950X - ASUS X670E Crosshair Extreme (bios 0803) - 32GB HyperX Fury Beast @6200c32 - Corsair H150i Pro - ASUS RTX3080 TUF OC V2 - Phanteks P400A - Corsair RM850 - WD SN850

Is there an reason to even change the BIOS?

I mean, other than my inability to overclock, everything runs fine. Granted, I'm hardheaded and didn't read up on any forums to figure out the following:

1) Flashback to original BIOS
2) Clear CMOS
3) Update Windows 10 to current release
4) THEN..... change the processor

Also, what are you able to benchmark your CPU Mark up to point wise? The highest CPU mark I've been able to hit is 21,651 (Passmark ranks the 3600x at 20,686)


SPECS:
Asus Crosshair VI Hero (Balanced, can't OC)
Ryzen 5 3600x
Twin EVGA GeForce 1070 SSC in SLI
32GB Corsair RGB Pro - PC3000
Samsung 970 EVO


Thanks in advance for replies,
Blev

its a complete p@ss take.

I know I should of waited for the 7702 bios like everyone else. unfortunately I ran out of time and ended up with a new board.

I wont forget how asus have treated us though. especially bad if you were an early adopter like myself and have basically been an unpaid beta tester for asus.

This is without a doubt down to someone from high up who has decided to throw their reputation in a dust bin, just to make those few extra sales.

Every time I look at my pc I get annoyed that ive had to upgrade. and all the while, the testers on youtube all received a working bios for our boards. 7702 :mad:
AsusCrosshairHeroVIII - 5950X
32Gb G.Skill RGB Trident 16gb3466Mhz B-Die + 16gb4266Mhz B-Die
Asus Tuf RTX3090
1TbSamsung960EVO M.2 1TbSamsung850EVO SSD Seagate2TB/3Tb CorsairForceGt 64gb
Seasonic Focus1000w 80+ Gold
Thermaltake Core X71 Tempered glass side panal

Which board? same ram and psu?


Same ram and PSU, yeah. The motherboard was some AORUS X470. Had to flash it as well, but it booted properly after F41 or something like that. It seems like we will have to wait here for a decent BIOS update.