Showing results for 
Search instead for 
Did you mean: 

ROG X570-E, 5900x & Dominator Platinum (CMT323600), no boot, ram issues?? 02 QR code

Level 7
Hi all

Fired up my brand new build for the first time today, and no POST 😞

I have the ASUS ROG X570-E, Ryzen 5900x & Dominator Platinum (CMT32GX4M4C3600C18W) - four sticks of the white platinum.

When I have 4 stick in, the BIOS light is green and the DRAM light is yellow - the warning lights in the upper right corner of the mobo. The manual says these lights stay on if there is an error. The Q code says 02 - "ap initialization before microcode loading" ...

I only have a keyboard, mouse, and screen (via HDMI) plugged in.

The screen displays "Press F2 or DEL to enter the BIOS", but the PC wont respond to any keyboard inputs.

I have checked that all the cables are seated/connected properly - all good. I have reseated the GPU. I have tried all 4 sticks of RAM, 2 sticks, then one stick (all in the correct DIMM sockets). I have cleared the CMOS. I have tried 3 different keyboards, and most of the USB sockets on the mobo.

Nothing works ... I would welcome any/all suggestions?

This RAM is not on the QVL, so I am thinking of changing it. I can also se that other have got this working.

All the gear is brand new. Build details:
- Asus X570-E Gaming
- Ryzen 5900x
- Asus RTX3080
- Corsair Dominator Platinum CMT32GX4M4C3600C18W
- Corsair RM850x
- Corsair H150i Elite Cooler
- Lots of QL fans!

Thanks in advance ...


Level 7
HI all

I got this resolved ... I'll post the results here, as I can see plenty of people have the same problem.

The quick story is that a BIOS update fixed it, using the BIOS flashback.

The longer story is ...

I got my mobo at the end of December 2020. You think that it would have a relatively recent BIOS (3001 was out on 08/12/20). After much googling and lots of isolating components, etc., I found a forum that said there is a sticker on the mobo with what looks like serial numbers. The last 4 digits are the BIOS version that was loaded when it left the factory.

My BIOS was 2404, released in July 2020, before Ryzen 5000. It looks like that mobo sat on a shelf for a while. A 5900x needs 2606 and above (released 17/08/20). So, I already had the beta 3801 on a USB key. I was planning on updating anyway, but wanted to do it from within the BIOS. I ended up sticking it in the BIOS Flashback USB socket and pushed the button. It flashed green for about five minutes, then went out. Lo and behold - it posted!!

Then I stuck all the rest of my RAM in, and eventually all the other bits I pulled out when trouble shooting. All good, and up and running now - yay!

That tip of the sticker showing the BIOS the factory installed was a life saver. I hope this helps others ...