cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Strix X570-F Gaming - constantly losing network

Siivet
Level 7
Hey there guys, so I got the ROG Strix X570-F Gaming , and it's constantly losing connection to the internet, although it says it's connected. Everything is up to date including BIOS and drivers, I can ping sites trough CMD and it seems fine everything goes trough, but browsers, steam etc all lose access, even if I disable and enable the network adapter the only way to get connection back seems to be with a restart.

I have done tons of workarounds I've seen from people with same issue on the intel I210/I211 adapter I've seen online like disabling the power save option, , reinstall drivers, flushdns etc and it does the same everyday.

Can this be a faulty adapter issue ?
2,265 Views
3 REPLIES 3

Nate152
Moderator
Hi Siivet,

Try running the internet troubleshooter and see if it finds anything.

93125

Nate152 wrote:
Hi Siivet,

Try running the internet troubleshooter and see if it finds anything.

93125



Actually found what it was: Ephemeral port exhaustion - Event ID 4231 so just needed to increase ports because LightingService.exe that is part of the Asus Aura is using up too many handles, so, will this be patched ?

Siivet wrote:
Actually found what it was: Ephemeral port exhaustion - Event ID 4231 so just needed to increase ports because LightingService.exe that is part of the Asus Aura is using up too many handles, so, will this be patched ?


Ohhhh god i had the same issue on strix x570e
I kept getting disconnects all the time for no reason, discord in game anything. Replaced cables drivers and nothing.
Now after a month almost i remembered that i had Aura installed.Even tho i removed everything i still had the issue.
I seriously had to format to fix this