cancel
Showing results for 
Search instead for 
Did you mean: 

ROG STRIX X570-E GAMING BIOS 2802 Problems

simeongg
Level 8
Hello,
one week after I update to 2802 BIOS on ROG STRIX X570-E GAMING, I begin to face pure random resets, no blue screen, just like lost of electricity. Problem begin, when got same problem when PC wake UP from sleep. I try different PSU and different video, because I read, that faulty video card can cause problem, for same reason I try different PSU. New video and PSU don't fix issue, but going back to BIOS 2606 fix all issues I face.

Any suggestion, why I face such issue? Loaded defaults on 2802 and stay on that settings don't fix issue.

Eventlog:
Event41,Kernel-Power:
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.


My PC:
MB: ROG STRIX X570-E GAMING now on BIOS 2606
CPU: Ryzen 3700X
Cooler: ID Cooling FROSTFLOW+ 240
GPU: Asrock x5700XT 8GB
NVME:2x 500GB Samsung Evo 970 + HDD 2x 4TB Seagate Baracuda @RAID
RAM: Patriot Viper Steel 16GB (2x8GB) DDR4 4000MHz@3600-16-16-16-32 CR1 PVS416G400C9K
PSU: Cooler Master Silent Pro 1000W
Sound: Sound Blaster Z
CASE: FSP CMT330
Monitor: Acer KG241 Pbmidpx - 24", FHD, 144Hz, 1ms, FreeSync, black
5,445 Views
4 REPLIES 4

Cybersim
Level 7
Same problem. pure random resets, no blue screen, just like lost of electricity. Problem begin, when got same problem when PC wake UP from sleep.

MB: ROG STRIX X570-E GAMING now on BIOS 2802
CPU: Ryzen 3700X
Cooler: be quiet dark rock 4
GPU: Asus geforce gtx 970 direct cu
Sata: SSD OCZ vertex4
RAM: G Skill F4-3600C16-16GTZNC
PSU: be quiet straight power 11 750w.
CASE: be quiet pure base 600

do a fresh install of windows

Same thing here with the -F version, restarts on 2802 and 2812 beta bios. Reverted back to 2609 for stability

MB: ROG STRIX X570-F GAMING now on BIOS 2609
CPU: Ryzen 3900X
GPU: Asus GTX 1080ti
RAM: Crucial Ballistix 64gb DDR4-3600 C16
PSU: EVGA 1600T2

Sinistercr0c
Level 8
There appear to be issues with the latest BIOS versions 2812 and 2802 for the Gaming E board which seem to cause random power off/restarts. You should revert to 2606 and not get any further issues. There is a new 2816 BIOS just released for the Gaming E board but I'd wait if I were you before flashing to it. There is a 41 page forum thread on the Gaming E BIOS's with a number of people posting about the issue you have described.

Hope this helps.